Zündaussetzer Alfa 156

  • Einen freundlichen Gruß an alle,


    wir haben ein Problem mit einem unserer Alfas

    und eventuell hat ja einer von euch einen Tipp

    Es ist ein Alfa 156 2.0jts und er hat Zündaussetzer

    auf „wechselnden Zylindern „ da er durch den TÜV soll wird es natürlich schwierig mit der AU.

    Ich habe alle Kerzen und auch die Zündspulen erneuert die Werke hat die komplette Verkabelung kontrolliert ein extra Massekabel

    gelegt aber nix….Wenn der Fehlerspeicher gelöscht wird läuft er im Stand ohne Problem

    sobald man kurz Gas gibt kommen die Zündaussetzer mal auf dem mal auf dem Zylinder

    Vermutung der Werkstatt „ Steuergerät „

    Was sagt ihr da zu? Eventuell habt ihr ja einen Tipp.


    Danke und Gruß Andreas :wink:

  • Moin!

    Ich hab momentan bei meinem 1,8ts auch das Problem, laut App zum Speicher auslesen kommt ab und zu "Fehlzündungen Zylinder 2" .

    Er läuft sehr humpelnd auf gefühlt 3 Zylindern , habe bisher auch die Kerzen erneuert, einen Kerzenstecker (der die Kerze nicht wirklich fest gehalten hat) und eine Zündspule. Weiter bin ich mit der Fehlersuche noch nicht gekommen. Die Kerzen im Zylinder 2 sahen nicht Grad toll aus, die "grosse" war schwarz verkrustet.


    Wenn sich hier ein hilfreicher Tipp ergeben sollte, wäre ich echt dankbar.

  • Würde als erstes auf Falschluft prüfen wenn es wechselnd ist. Meistens der Schlauch vor der Drosselklappe, ausbauen und auch von unten anschauen und in die Falten schauen.

  • Moin!

    Ich hab momentan bei meinem 1,8ts auch das Problem, laut App zum Speicher auslesen kommt ab und zu "Fehlzündungen Zylinder 2" .

    Er läuft sehr humpelnd auf gefühlt 3 Zylindern , habe bisher auch die Kerzen erneuert, einen Kerzenstecker (der die Kerze nicht wirklich fest gehalten hat) und eine Zündspule. Weiter bin ich mit der Fehlersuche noch nicht gekommen. Die Kerzen im Zylinder 2 sahen nicht Grad toll aus, die "grosse" war schwarz verkrustet.


    Wenn sich hier ein hilfreicher Tipp ergeben sollte, wäre ich echt dankbar.

    Zündspule mit einem anderen Zylinder mal tauschen und schauen ob der Fehler wandert, aber Du hast ja eh auf Zylinder 2 die Spule (durch ein Neuteiil?) ersetzt, insofern wohl unwahrscheinlich. Man kann Zündspulen übrigens auch mit dem Multimeter durchmessen.

    Ansonsten würde ich die Kompression auf dem Zylinder mal prüfen lassen.

    Wie blupp schon meinte: Falschluft erst mal kontrollieren. Gerne wird der Schlauch vom Luftfilter zur Drosselklappe rissig. LMM könnte auch fällig sein, abziehen und Motor starten, dann läuft er in einem Notprogramm, und prüfen ob der Fehlercode wieder kommt. Manche reinigen den LMM mit Bremsenreiniger um zu prüfen ob sich kurzfristig was ändert.

    Evtl. liefert auch eine der Lambdasonden falsche Werte und führt so zu Fehlzündungen (siehe hier und hier Tipps zur Prüfung), aber gewöhnlicherweise kommt dann noch ein anderer Fehlercode. Wechselintervall ist laut Bosch übrigens nach 100tkm.

  • Eddy

    Kerzen und Zündspulen sind alle neu…

    Einspritzdüsen habe ich auch schon dran gedacht

    aber das ist nicht mal eben….

    Könnte das Steuergerät den wirklich der Fall sein?

    Kann ich mir nicht vorstellen und auf gut Glück

    …..eher nicht. Der 156 sieht zwar noch Top aus und TÜV wäre auch kein Problem aber bei „suche“ den Fehler auf Verdacht dann muss er weg😩

  • Der JTS hat ganz andere Injektoren, weil Direkteinspritzer.

    Ich würde auch auf die Injektoren tippen, wenn alles weiter bereits neu ist und die Steuerzeiten stimmen.

    Lange rumfahren würde ich so auch nicht, weil Direkteinspritzer von sowas große Schäden bekommen können, bis hin zum Motorschaden.

    "You can't be a true petrolhead until you've owned an Alfa Romeo"

    Jeremy Clarkson

    • New
    • Official Post

    Steuergerät glaube ich weniger (aus der Ferne)


    Einspritzdüsen beim jts soll echt einiges an Arbeit sein . Was will deine Werkstatt dafür ?

  • Zündspule mit einem anderen Zylinder mal tauschen und schauen ob der Fehler wandert, aber Du hast ja eh auf Zylinder 2 die Spule (durch ein Neuteiil?) ersetzt, insofern wohl unwahrscheinlich. Man kann Zündspulen übrigens auch mit dem Multimeter durchmessen.

    Ansonsten würde ich die Kompression auf dem Zylinder mal prüfen lassen.

    Die Kerzen und eine Zündspule samt Kerzenstecker sind neu, nicht gebraucht.



    Zwischenstand, evtl hilft es ja auch beim jts...

    Hab mal bei ner mir bekannten Alfawerkstatt ein paar km weiter angerufen. Wollte eigentlich fragen, ob die demnächst Zeit hätten, sich das anzusehen. Der Inhaber hat sich angehört, was ich bisher versucht habe, und gab mir den Rat, ich solle mal auf die Einspritzdüse klopfen, er hätte den Verdacht, dass die nicht wirklich sauber läuft bzw nicht komplett zu macht.

    Gefühlt hat es für einen Moment ein wenig geholfen, ich werd mal versuchen, ob andere Düsen eine Änderung bringen.

  • Nochmal vorab, auch wenn es wohl klar ist.

    Die Einspritzung am JTS hat nichts mit der Einspritzung der "normalen" TS-Motoren zu tun.


    Die Direkt-Einspritzventile neigen besonders bei untertouriger Fahrweise und viel Kurzstreckenbetrieb zum Verkoken.

    Das kann von unsauberem Strahlbild bis zu nicht mehr richtig schließenden Einspritz-Ventilen führen.


    Einspritzventile ausbauen ist beim JTS schon aufwendig.

    Dazu kommen noch ein paar weitere Problemchen:

    Es kommt vor, dass man die Ventile schwer aus dem Kopf bekommt, weil sie richtig fest gebacken sind, und man sie bei Ausbauversuchen beschädigt.

    Die Dichtung im ZK ist mit Teflonringen, die man erneuern und mit einem speziellen Dorn aufziehen muss.

    Und, wenn ich es noch richtig in Erinnerung habe, werden die Ventile mit speziellen Federelementen in den Kopf gedrückt, die sich plastisch verformen, und die man erneuern muss. Keine Ahnung, ob man die Dinger noch bekommt.


    Ich persönlich würde es tatsächlich mal mit einen Reinigungszusatz im Benzin probieren und den Motor eine größere Strecke bei mittleren Drehzahlen bewegen.

    Als "Empfehlung" an dritte möchte ich das aber nicht geben, weil es auch Risiken hat.

    Nicht richtig funktionierende Einspritzventile können den Ölfilm abwaschen und das Öl verdünnen.

  • Ich muss nochmals nach den Zündspulen fragen, von welchem Hersteller wurden die Neuteile denn verbaut?

    Ich hatte bei meinem Spider vor glaube drei Jahren auch Zündaussetzer an einem Zylinder und hatte dann prophylaktisch alle Zündspulen erneuert, die Originalen waren von Bosch, meine neuen von Magneti Marelli und nach dem Einbau hatte ich dann zwar einen ganz guten Motorlauf, aber ständig Motorkontrolllampe an und nun laut ausgelesenen Fehlern auf verschiedenen Zylindern Fehlzündungen. Dann habe ich hier neue von Bosch gekauft, die waren zwar teurer, aber seitdem ist Ruhe 👍

    LG

    Daniel