Start-/Stopautomatic defekt!?? Giulietta

  • Hat jemand ähnliche Erfahrungen gemacht, oder weiss jemand das wirkliche Problem? Danke für Eure Tipps. 0

    1. 1. (0) 0%

    Hallo Leute,

    seit gut 3 Jahren habe ich Probleme mit meiner Giulietta, obwohl ich sie neue gekauft habe.
    Scheinbar ist die Elektronik defekt.
    Die Start-/Stopautomatik funktioniert so gut wie nie.
    Die Klimaanlage schaltet sich immer beim Starten des Wagens an, und sonst habe ich den Eindruck, das die Electronic oder Bordcomputer nicht richtig funktioniert.

    In der Garantiezeit hat man mir bei einer Werkstatt mitgeteilt, sie können nichts feststellen, ich müsste mich erst anschnallen und dann starten, damit die Strart-Stropautomatik funktioniert.
    Daraufhin habe ich den Eindruck gehabt, man will mir nicht helfen und das Problem unterschlagen.


    Hat jemand ähnliche Erfahrungen gemacht, oder weiss jemand das wirkliche Problem? Danke für Eure Tipps.


    Gruß Niko

  • Kann eventuell an der Batterie liegen, dass diese nicht genug Saft liefert, dann verweigert das Start Stop System ebenfalls seinen Dienst.

    Schau mal was für eine Batterie verbaut ist und was das Handbuch empfiehlt.

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Swirlklappen OFF, Wegfahrsperren und Lambdasonden Programmierung,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Zahnriemen, Leistungsmessung, Schubblubbern, Pops&Bangs.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Homepage und Kontakt: --> ItaloEcu.de <--

  • Hi,

    zu 1: Klima schaltet sich immer ein -> ist normal und nicht zu ändern

    zu 2: damit sie S& S Aktiv ist, müssen viele parameter erst passen, damit der "Computer" es dann schaltet

    Wie z.b. Motor muss warm sein, Batterie muss min. 75% geladen sein, Aussen-Temp. über 5-Grad, und noch mehr.

    Sobald eines der Parameter nicht passt, wird S&S nicht aktiv.


    Und, haste das S&S system überhaupt aktivert ?


    Bei KFZ vor 2017 konnte mann das S&S System per Taste permanent ausschalten :)

    So wie bei meinem Fiat 500..ich brauch das Zeuch nicht


    Desweiteren, was willste mit dem S&S System, ist doch völlig "out"..und schadet nur dem Motor..


    Grüße

  • Kann eventuell an der Batterie liegen, dass diese nicht genug Saft liefert, dann verweigert das Start Stop System ebenfalls seinen Dienst.

    Schau mal was für eine Batterie verbaut ist und was das Handbuch empfiehlt.

    Hallo Andre,

    vielen Dank , werde ich mal nachschauen.

  • Hallo guzzi97,

    danke für deine Nachricht. Ich habe schon öfter die S&S ein und ausgeschaltet, aber sie will nicht regelmässig funktionieren.
    Kann sein, wie Du es schreibst.
    Ich finde sie praktisch, weil man in der Stadt teiltweise länger steht als fährt, und dann könnte man schon Benzin sparen. .

    Gruß niko

  • Niko,


    das mit dem Benzinsparen ist ein Witz und ist eigentlich nur für den Prüfstand relevant.

    Im täglichen Leben hat mann dadurch eher Nachteile, weil, u.a. die Bauteile durch das häufigere Anlassen,

    mehr belastet werden.

    Habe ich bei meinem 500er getestet...

    Mit S&S hat er in der Stadt, auf eine Tankfüllung (ca. 500km) gerade mal 0,1L auf 100km "gespart"..


    Denn, dagegen spricht, daß bei jedem Anlassen viele Bauteile belastet werden wie :

    - der Anlasser "gestreßt", weil er öfters in Einsatz kommt

    - der Zahnriemen, der muss immer wieder aufs neue die Kraft aufwenden die Ventile zu öffnen

    - ebenso die Nebenriemen, die die Wapu, etc. wieder in "Gang" bringen müssen..

    - Batterie altert schneller, da der "Bleiakku" wie jede normale Batterie nur "x-Ladezyklen" verträgt

    usw

    Von daher, "schei.." auf das S&S System..

  • Habe bei meiner derzeitigen Giulietta das Ding immer ausgeschaltet. Bei meiner ersten Giulietta, 2011, konnte man es, so meine dünne Erinnerung, nicht ausschalten. Sonst hat Guzzi die Sache auf den Punkt gebracht.

    :bäh:Gruß Christof :uw1:

  • Du brauchst definitiv eine Batterie speziell für Start/Stop.

    In meiner 2016er 1,4MA mit Licht permanent, und dauer laute Musik hatte ich nie ein S/S Problem.

    NBB der Gangschaltung Positionssensor kann Dir da auch einen Strich durch die Rechnung machen.

    guzzi97

    Du irrst :joint:

    Bis zum facelift 2016 konnte/mußte S/S bei jeder Fahrt abgeschaltet werden (default on). Seit dem facelift kann man es permanent abschalten.

    :wink:

  • Hi,

    zu 1: Klima schaltet sich immer ein -> ist normal und nicht zu ändern

    Ich glaube nicht das das normal ist. Bei unserer Giulietta schaltet die Klima nur an wen es vom Fahrer/Beifahrer betätigt wird.


    Es ist nicht normal wenn es sich von alleine einschaltet oder es sei denn der Schalter/Knopf für den Beschlag ist dauerhaft betätigt, aber das halte ich für unwahrscheinlich.


    Wenigstens bei unserer Giulietta ist es so.

    Serkan Çıkış

    IIIIII IIIIII IIIIII

  • ..wenn das S&S allerdings von anfang an nicht korrekt funktionierte, dann gibts evtl. Probleme mit dem Bordcomputer.

    Der steuert die ganze "Mimik"


    @ MRU55 : nee, ich irre nicht...ist im Emissions-"Gesetz" so verankert, dass bei KFZ ab EZ 2017 in D das S&S System nicht mehr dauerhaft abgeschaltet werden

    kann.


    @ Nicologne :

    Also, ich würde mal folgendes machen tun :

    - die Batterie voll aufladen (mit Ladegerät)

    danach

    - die Spannung messen, diese sollte, bei voller

    Batterie min. 12.7V anzeigen..

    Zeigt das Meßgerät weniger an, dann kanste von einer "schwachen" Battetrie ausehen und sollte ersetzte werden.

    Hierbei achten, bitte nur eine Batterie nutzen, die auch für das "S&S" gebaut ist..normale Batterien funktionieren nicht.


    Denn, das S&S System "aktiviert" sich nur, wenn u.a. die Batterie min. 75% geladen ist und das wären 12.7V in "Ruhezustand"..

    Im Winter, bzw. bei den jetzigen Verhältnissen hier im "Norden" aktiviert sie sich so gut wie gar nicht, ist zu "kalt" :)


    Grüße

    p.s. ich habe sie im Fiat 500 und in meinem Jeep immer aus, es nervt einfach....vor allem an der Ampel, oder im Stau.. :(

    Muss ich echt nicht haben tun

  • ..wenn das S&S allerdings von anfang an nicht korrekt funktionierte, dann gibts evtl. Probleme mit dem Bordcomputer.

    Der steuert die ganze "Mimik"

    Body + ECU.

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Swirlklappen OFF, Wegfahrsperren und Lambdasonden Programmierung,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Zahnriemen, Leistungsmessung, Schubblubbern, Pops&Bangs.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Homepage und Kontakt: --> ItaloEcu.de <--

  • Also bei mir hat die S&S noch nie funktioniert, obwohl ich zwischendurch eine deutlich bessere Batterie von Moll verbaut habe. Bin ich persönlich auch überhaupt nicht traurig drüber 😅

    Ich kann mich da noch gaaaaanz dunkel an einen Thread erinnern, in dem auf die Parametrierung vom Body? hingewiesen wurde. Wenn man dort eine Batterie mit größerer Kapazität einstellt, soll es wohl gehen 🤷‍♂️ Die entsprechende Batterie sollte dann natürlich auch verbaut sein.

  • Na dann lass es doch abschalten Georg :joint:

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Swirlklappen OFF, Wegfahrsperren und Lambdasonden Programmierung,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Zahnriemen, Leistungsmessung, Schubblubbern, Pops&Bangs.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Homepage und Kontakt: --> ItaloEcu.de <--

  • Hi ich hatte damals das gleiche Problem und bei mir wurde festgestellt das der Schalthebel sensor eine defekt hatte weil und somit hat es bei mir nicht mehr funkzuniert hab es vor 2 jahren ausgetauscht funkzuniert fehler frei wieder hat mich um die 350 euro inskluive Einbau gekostet

  • Also ich hab es heute nochmal gecheckt: bei mir läßt sich S/S permanent abschalten.

    Aber ich hab ja auch ne 2016er.....

    und die ist obendrein noch Belgierin (EU Re-Import).