Verdeckproblem beim 939

  • Danke Harald, die Flapmotoren funktionieren super, es geht auch die Verdeckklappe ganz auf aber sobald sich das Dach in den Verdeckraum falten soll, knackt es grauslich und es bleibt stecken und zwar in der Position wo sich der Teil mit der Heckscheibe knicken und nach unten falten sollte, schließen lässt es sich dann normal, es gibt auch keine Fehlermeldung. Für mich ist hier Ende der Fahnenstange, muss mir wohl eine Werkstatt suchen die sich damit auskennt, bin für Tipps dankbar, in Tirol gibt es niemanden der da ran will. Eventuell in Bayern falls jemand was weiß? Geschlossen nimmt es dem Cabrio schon den Charme :wand1:

  • Hallo.

    Gelenke Fetten u.s.w.

    Es gibt dann viele Möglichkeiten.

    Alle Teile die sich bewegen können, einfach mal gut mit WD40 einsprühen.

    Könnte helfen.

    🥳

    Hier noch eine Anleitung zum Wechsel der

    Zahnräder :wink:

    Gruss Harald

    Das leben ist zu kurz....um keinen Alfa zu fahren:saint:

  • Moin Leute....

    Ich bin nicht der Mega Schrauber und habe hier mein Problem nicht wirklich gefunden :( .

    Mein Verdeck schließt von mal zu mal immer langsamer. Problem ist das der Verdeckdeckel nur sehr langsam aufgedrückt wird. Wenn man von Hand nachhilft läuft der Rest. Hat die Pumpe zu wenig Druck ? Habe das Gefühl bei kaltem Hydrauliköl gehts etwas besser . Müssen die Dämpfer von Deckel getauscht werden?
    Hydrauliköl habe ich bereits 4x mit zwischenzeitlichen öffnen und schließen gewechselt. Verwendet wurde das : Tutela 1L Petronas GI/R Spezial Automatikgetriebeöl ISO VG 22

    Ich hoffe mir kann Jemand helfen.


  • bin leider auch alles andere als ein Profi, ich hab jetzt nächste Woche mal einen Termin in der Werkstatt. Bei Deinem Problem kann ich Dir leider nicht helfen, aber die Dämpfer des Verdeckkastens kannst Du ja mal auf jeden Fall tauschen, das schadet sicher nicht.

  • ich hab das Problem bei meinem Verdeck nun lokalisieren können, beim hineinfalten in den Verdeckkasten, entriegelt sich der letzte Bogen bei der Heckscheibe nur auf einer Seite, dann bleibt das Verdeck stecken. Wenn ich nun mit der Hand diesen Bogen entriegle faltet sich das Verdeck ganz normal in den Kasten und lässt sich dann auch ganz normal wieder schließen. Warum das passiert weiß ich aber nicht, hab nächsten Montag einen Termin in der Werkstatt hoffe die finden was, es gibt auch keine Fehlermeldung am Display.