159 2.4 Abgastrübung bei AU zu hoch

  • Hallo zusammen,

    ich glaube, ich muss ein wenig ausholen:
    Anfang des Jahres war für unsere Bella der HU Termin fällig. Da bin ich Anfang Februar hin. Wenn man mal von den nicht eingetragenen Felgen (mit denen ich den Wagen gekauft habe) absieht, hatte der Prüfer an unserer 10 Jahre alten Dame nichts zu bemängeln. Dann kam es aber bei der AU: Der Trübungswert (müsste der Rußanteil im Abgas sein, wenn ich den Prüfer richtig verstanden habe) hat das zulässige Maximum um das zwei- bis dreifache überschritten.


    Auf Anraten des Prüfers habe ich den Wagen mal im oberen Drehzahlbereich über die Autobahn gescheucht -> keine Änderung.


    Also Ansaug- und Abgassystem geprüft.

    Was ich in den letzten Monaten dann gemacht habe:

    • Gerissene Bolzen am Abgaskrümmer getauscht, geplant, Dichtungen erneuert, sollte alles soweit wieder dicht sein.
    • Luftfilter getauscht
    • Ölwechsel + Ölfilter
    • Zahnriemen mit Spanner, Umlenkrolle, WaPu
    • Liqui Moli Ansaugtraktreinigung durchgeführt

    Nach den Reparaturen bin ich heute wieder zum Prüfer gefahren, und siehe da: An den Abgaswerten hat sich gar nichts verändert. Maximum 0,51 - Ist 1,5


    Der Prüfer hat noch als Horrorszenario die Einspritzanlage an die Wand gemalt oder als Alternative gemutmaßt, dass ein Chip eingebaut sein könnte.

    Was während der Prüfung noch aufgefallen ist:

    • Die Leerlaufdrehzal liegt bei 760 bis 780 rpm, was unter dem angegebenen Minimum vom 800 liegt. Der Prüfer musste da auch ein bißchen kreativ werden, um überhaupt prüfen zu können
    • Die Motortemperatur lag zu Beginn der Prüfung bei 70°C, trotzdem lief der Lüfter immer wieder an.

    Laut dem Prüfer würde ein Chip auch die Sache mit der Leerlaufdrehzahl erklären.


    Jetzt habe ich diverse Fragen, um das Problem einzugrenzen; ich hoffe, ihr könnt mir hier weiterhelfen:

    1. Falls ein Chip eingebaut ist: Wie finde ich das raus bzw. wo müsst ich den suchen?
    2. Ich tanke seit einem guten Jahr nur noch die gute Shell V-Power Muschelsuppe. Kann das einen (negativen) Einfluss auf die Abgaswerte haben? Sollte ja dadurch eigentlich eher besser werden, oder?

    Anfang letzten Jahres hatten wir einen Auffahrunfall, wo uns einer den Wagen bis knapp vor dem wirtschaftlichen Totalschaden demoliert hat. Das habe ich von einer Fachwerkstatt richten lassen. Dabei sind auch Auspuffrohr + die beiden ESDs getauscht worden.


    Seit der Reparatur (welche leider mit meinem Wechsel auf die Muschelsuppe zusammenfällt) ist mir aufgefallen, dass die DPF-Regenerationsintervalle kürzer geworden sind (so gute 200km). Ich bin von einem Software-Update ausgegangen und habe da nicht weiter drüber nachgedacht. Mittlerweile bin ich mir da nicht mehr so sicher, ein Zusammenhang erscheint mir naheliegend...


    Was kann ich noch tun, um den Fehler zu finden?

    Ich könnte auch beim Freundlichen vorstellig werden, aber ich habe ein wenig Bammel davor, dass es dann anfängt esoterisch zu werden ("Wir könnten mal den DPF tauschen und gucken, was passiert"), das kann schnell teuer werden...

    Simplicity, carried to the extreme, becomes elegance.739428.png

    Jon Franklin

    Einmal editiert, zuletzt von Nordeifel-Alfisti ()

  • Meiner Meinung nach könntest Du bei einem intakten DPF so viel "chippen" (also die Einspritzmenge erhöhen) wie Du willst, das dürfte die Trübung nicht erhöhen. Allenfalls würden die Intervalle verkürzt, weil der Filter schneller verstopft.

    Du hast ja AlfaOBD. Um einen defekten DPF (beschädigtes Filterelement) auszuschließen, würde ich mir mal den Differenzdruck am DPF anzeigen lassen.

    Motor aus und Zündung an: 0 mbar (+-1)

    Motor im Leerlauf: etwa 11 mbar bei frisch regeneriertem Filter.


    Liegst Du da deutlich drunter, würde ich auf einen beschädigten DPF tippen.

    Ach komm, geh weg.

  • V-Power dürfte das Rußverhalten nicht dauerhaft erhöhen. Wegen der ihm nachgesagten guten Reinigungseigenschaften könnte das eine Weile lang aber schon sein.

    Ich habe im Leben nur einmal den Edelsprit getankt (weil sie an einer Tankstelle nach einem Säulentausch nur den Edelsprit hatten - zum Preis von normalem Diesel). Da hat's bei Auffahren auf die Autobahn sehr stark geräuchert, war aber noch ein Auto ohne DPF.


    Gute 200km Regenerationsintervall sind möglich, wenn Du fast ausschließlich Stadtverkehr / Kurzstrecke fährst. Bei reinem Autobahnbetrieb komme ich an die 1000km, im Alltagsmix hier im Ruhrgebiet 350...500km.

    Ach komm, geh weg.

  • Wurde denn schonmal das Auflade- Ansaugsystem auf Dichtigkeit geprüft ?

    Ein undichtes Ladeluftsystem würde bei so großer Undichtigkeit, dass der Soll-Ladedruck nicht erreicht wird (und nur dann führt es zum erhöhten Rußen) einen Fehler inkl. MKL ablegen.

    Ach komm, geh weg.

  • Was mein Streckenprofil angeht: bestimmt zu 70% Landstraße ohne groß an Kreuzungen, Ampeln o.ä. halten zu müssen. Einmal die Woche kommen ein paar km Autobahn dazu. Stadtverkehr ist dann der Rest.

    Mein täglicher Pendelweg umfasst ca. 17km (fast ausschließlich Landstraße/Bundesstraße) und ich fahre zu Zeiten mit geringem Verkehrsaufkommen.

    Darauf, dass der Regenerationszyklus nicht unterbrochen wird, achte ich auch ziemlich genau. Hab mir zu dem Zweck extra Torque mit den DPF-PIDs ausgestattet, um das an meinem Autoradio ablesen zu können.


    Den Differenzdruck auslesen kann ich morgen mal machen, jedoch hat der DPF aktuell einen Füllstand von gut 50% erreicht.

    Da fällt mir ein: Ist es normal, dass der Filter nach der Regeneration bei 20% anfängt und nicht bei 0? (War seitdem ich den Wagen habe noch nie anders, daher habe ich mir auch nicht viel dabei gedacht)

    Simplicity, carried to the extreme, becomes elegance.739428.png

    Jon Franklin

  • Ladedruck scheint in Ordnung zu sein, laut Armaturenanzeige geht der Ladedruck bis 1,4 / 1,5 bar hoch (bei Vollpin auf der AB), dann schwankt er dort ein wenig hin und her (muss das? <- Ihr merkt: Bin aktuell ein wenig verunsichert)

    Soll- und Ist kann ich aber auch via AlfaOBD auslesen bzw. während der Fahrt plotten lassen, dann kann man das gut abgleichen

    Simplicity, carried to the extreme, becomes elegance.739428.png

    Jon Franklin

  • Wurde denn schonmal das Auflade- Ansaugsystem auf Dichtigkeit geprüft ?

    Da ich im Zuge der Abgaskrümmer-Reparatur so ziemlich alles auseinander gepfückt habe: Im Grunde schon. Die einzige Stelle, wo noch Undichtigkeit sein könnte, wäre der Ladeluftkühler, so richtig dran glauben tu ich aber nicht.
    Ich kann den ja mal bei Standgas mit Bremsenreiniger bearbeiten und schauen, ob die Drehzahl hochgeht.... Dann habe ich Sicherheit.

    Simplicity, carried to the extreme, becomes elegance.739428.png

    Jon Franklin

  • Was mein Streckenprofil angeht: bestimmt zu 70% Landstraße ohne groß an Kreuzungen, Ampeln o.ä. halten zu müssen. Einmal die Woche kommen ein paar km Autobahn dazu. Stadtverkehr ist dann der Rest.

    ...

    Den Differenzdruck auslesen kann ich morgen mal machen, jedoch hat der DPF aktuell einen Füllstand von gut 50% erreicht.

    Da fällt mir ein: Ist es normal, dass der Filter nach der Regeneration bei 20% anfängt und nicht bei 0? (War seitdem ich den Wagen habe noch nie anders, daher habe ich mir auch nicht viel dabei gedacht)

    Bei dem Fahrprofil sind 200km deutlich zu kurz... das kürzeste, was ich jemals hatte, lag bei rd. 300km.


    Meiner steht auch seit 110.000km nach der Regeneration bei 20%. Hatte das anfangs auf Verschleiß (Ascheablagerungen etc) geschoben und damit gerechnet, dass sich der Wert mit der Zeit erhöht, macht er aber nicht.


    Lies mal den Druck aus.

    Die angezeigte Beladung (in %) hat im übrigen nix mit dem tatsächlichen Staudruck zu tun. Die Beladung ist ein rechnerisch ermittelter Wert, der je nach Fahrzustand schneller oder langsamer hochzählt. Ab 70 (oder 75%?) kann dann die Regeneration starten, wenn der Fahrzustand dem Steuergerät in den Kram passt.

    Ach komm, geh weg.

  • Ladedruck scheint in Ordnung zu sein, laut Armaturenanzeige geht der Ladedruck bis 1,4 / 1,5 bar hoch (bei Vollpin auf der AB), dann schwankt er dort ein wenig hin und her (muss das? <- Ihr merkt: Bin aktuell ein wenig verunsichert)

    Soll- und Ist kann ich aber auch via AlfaOBD auslesen bzw. während der Fahrt plotten lassen, dann kann man das gut abgleichen

    Mein Ladedruck schwankt nicht, steht bei knapp 1,5bar wie angenagelt.


    Eine (theoretische) Möglichkeit wäre noch der Ladedrucksensor selbst. Wenn der (alterungsbeding) zu hohe Werte liefert (z.B. 1,5 bar ans Steuergerät, obwohl nur 1 bar vorhanden) wäre die Einspritzmenge im Verhältnis zur Luftmenge zu hoch und Ruß wäre die Folge.

    Der Ladedrucksensor kostet nicht die Welt (hab letztens 25,- bezahlt) und ist in 5 Minuten gewechselt.


    P.S.:

    2-Takt-Öl mische ich ohnehin jeder Tankfüllung (rd. 250-300ml) bei.


    Du kannst auch mal im Leerlauf die Korrekturwerte der Einspritzmengen anzeigen lassen (warmer und kalter Motor). Die sollten nicht viel über +-2 liegen.

    Ach komm, geh weg.

    Einmal editiert, zuletzt von OliBo ()

  • Ich schaue gleich mal ins eLearn, ich meine ich hätte da neulich einen Vorgang zum Prüfen des Ladedrucksensors oder des LMM gesehen...

    Kann das Schwanken des Ladedrucks auch auf eine Undichtigkeit des Abgassystems vor dem Turbo hindeuten?

    Simplicity, carried to the extreme, becomes elegance.739428.png

    Jon Franklin

  • Ladedruck scheint in Ordnung zu sein, laut Armaturenanzeige geht der Ladedruck bis 1,4 / 1,5 bar hoch (bei Vollpin auf der AB), dann schwankt er dort ein wenig hin und her (muss das? <- Ihr merkt: Bin aktuell ein wenig verunsichert)

    Soll- und Ist kann ich aber auch via AlfaOBD auslesen bzw. während der Fahrt plotten lassen, dann kann man das gut abgleichen

    Andre

    mal sehen ob wir gleicher Meinung sind. Aber dieses Wellenförmige geschwenkere kommt mir seeeehr bekannt vor.


    Im Serienzustand ist definitiv kein Wellenförmiges schwanken vorhanden. Schau mal nach ob das AGR stillgelegt ist. Wenn du nichts von einer Software weist Sicherheitshalber bei Alfa vorfahren und Alfa Software einprogrammieren lassen.

    Denn selbst auslesen dürfte ohne interface schwierig werden. Mit AlfaOBD kommst du da nicht weit.


    Es kann aber auch eine total zugesüffte Ansaugbrücke sein. Am einfachsten mal Ladedrucksensor abschrauben und dort mal rein schauen.

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

    Einmal editiert, zuletzt von Fabri ()

  • Also erst einmal vielen Dank für die zahlreichen Antworten (sorry, war gestern ein wenig neben der Spur).

    Sobald ich Feierabend habe, starte ich mal eine Messorgie und mache auch ein paar Autobahnkilometer, bei denen ich dann mal den Ladedruck (ist/soll) aufzeichnen werde.


    Andre

    mal sehen ob wir gleicher Meinung sind. Aber dieses Wellenförmige geschwenkere kommt mir seeeehr bekannt vor.

    Mich gruselt es ein wenig, dass Du so vage Andeutungen machst... :/


    Im Serienzustand ist definitiv kein Wellenförmiges schwanken vorhanden. Schau mal nach ob das AGR stillgelegt ist. Wenn du nichts von einer Software weist Sicherheitshalber bei Alfa vorfahren und Alfa Software einprogrammieren lassen.

    Also das AGR habe ich im Zuge der Arbeiten in den vergangenen Monaten abgebaut und gereinigt. Ich war angenehm überrascht, wie wenig das zugesifft war. Eine Blindplatte ist jedoch nicht verbaut, so wie ich das sehen konnte.

    Was die Software angeht: Laut AlfaOBD ist das Motorsteuergerät das letzte mal bei km 18023 geflasht worden, da war der Wagen gerade 2 Jahre alt. Sicher kann ich mir nicht sein, aber ich habe es bis jetzt nicht für wahrscheinlich gehalten, dass innerhalb der Garantiezeit eine modifizierte Software geflasht wurde.

    Wenn ich richtig informiert bin, war der Wagen auch zuerst bei einer Autovermietung, evtl. kann ich im Fahrzeugbrief sehen, bis wann er da zugelassen war. Dann würde ich das sogar sicher ausschließen.

    Dazu kommt noch, dass das AGR Ventil ein Produktionsdatum von 2013 hat, also schonmal getauscht worden ist. Das sollte ja bei einem ausprogrammierten AGR Ventil nicht nötig gewesen sein, richtig?

    Wenn die Infos aus dem AlfaOBD jedoch nicht aussagekräftig sein sollten, sind meine Vermutungen wohl für die Tonne und ein Software-Update bei AR wäre angebracht...


    Angenommen die Software ist noch unangetastet: Könnte eine der Verbindungen im Abgassystem (Krümmer, AGR, Turbo) undicht sein? Ich hab da ja kürzlich erst dran gearbeitet. Nach der Montage habe ich die neuen Dichtungen zwar mit Kreppband umwickelt und im Stand ein paar mal den Motor hochgedreht, um zu schauen ob das Krepp anschließend schwarze Streifen hat, aber so richtig Druck baut der Motor ohne Last ja nicht auf, oder?

    Denn selbst auslesen dürfte ohne interface schwierig werden. Mit AlfaOBD kommst du da nicht weit.

    Was bräuchte ich denn an Software/Hardware, um das auslesen zu können?

    Es kann aber auch eine total zugesüffte Ansaugbrücke sein. Am einfachsten mal Ladedrucksensor abschrauben und dort mal rein schauen.

    Danke für den Tip, werde ich nachher mal machen.
    Angenommen der Ladedrucksensor ist zugesifft (hab da gruselige Bilder zu gefunden): Bringt es vielleicht schon was, den zu reinigen?

    Simplicity, carried to the extreme, becomes elegance.739428.png

    Jon Franklin

  • Also der Ladedruck von 1.4 / 1.5 Bar spricht jetzt nicht unbedingt für ein Mapping, aber wer weiss.

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Wegfahrsperren und Lambdasonden Programmierung,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Leistungsmessung, Schubblubbern.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Facebook Seite: ItaloEcu.de

  • ...

    Angenommen der Ladedrucksensor ist zugesifft (hab da gruselige Bilder zu gefunden): Bringt es vielleicht schon was, den zu reinigen?

    Kann funktionieren, muss aber nicht.


    Ob das AGR rausprogrammiert ist, siehst Du auch daran, wenn Du Dir die Luftmenge Soll / Ist anzeigen lässt.

    Die Menge an Frischluft wird letztlich über das AGR geregelt.

    Bei Aktivem AGR gibt es für den Soll-Wert ein Kennfeld (der Soll-Wert ist also drehzahl-/lastabhängig). Ist das AGR rausprogrammiert, ist dort als Soll-Wert ein solch hoher Wert vorgegeben, den der Motor im Betrieb niemals erreichen wird (und bewirkt, dass das AGR zu bleibt).


    Da kannst Du bei Deiner Messorgie auch mal nach schauen.

    Ach komm, geh weg.

    Einmal editiert, zuletzt von OliBo ()

  • Brauchst dir doch blos den Paramter vom AGR ausgeben lassen. Ist das ausprogrammiert, dann steht das AGR dauerhaft auf 4% glaube.

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Wegfahrsperren und Lambdasonden Programmierung,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Leistungsmessung, Schubblubbern.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Facebook Seite: ItaloEcu.de

  • Wenn es Softwaretechnisch im originalzustand ist, dann kommen die hohen Trübungswerte entweder durch ein defekt im Abgasreinigungssystem (Vorkat, Hauptkat, DPF) oder durch einen Fehler in der Gemischaufbereitung.


    Zusätzlich zu den oben genannten Messpunkten sind auch noch die Injektorkorrekturwerte aller Zylinder interessant. Vorgehensweise ist 1 Minute mit Betriebswarmen Motor im Leerlauf laufen lassen. Am besten ein Video machen wo alle Injektorwerte sichtbar sind.

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • Injektorenwerte wollte ich eben auch noch erwähnen, denke mal die werden völlig daneben liegen.

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Wegfahrsperren und Lambdasonden Programmierung,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Leistungsmessung, Schubblubbern.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Facebook Seite: ItaloEcu.de

  • Das befürchte ich nämlich ebenfalls.

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.