2.4 schwankende Ladedruck

  • Halo Leute!


    Zuerst vielen Dank für die aufnahme ! :wink:


    Ich habe einen 59-er bj 2006 , meine Problem ist überall erkannt, an teilbelasten oder bei vollgas das ladedruck ist schwanken . Ich hab schon mit MES und einem Vakuum messgerät kontrolliert und das problem kommt von ECU . Eine bekannte von mir (software optimisier) sagt dass der Solenoid regelung nicht richtig und es lasst sich das Geometrie zu viel bewegen und das Ladedruck kann nicht

    Durchlaufend sein .

    Hat Wer schon im program lösung gefunden ?

    Der FL (mit 210Ps) geht einwandfrei Mann bemerkt sich nur beim 200Ps.


    Ich hoffe dass Ihr verstanden habt und Sry wenn ich was nicht richtig geschrieben habe aber Wir finden momentein kein lösung darum versuche ich irgendwas lösung zu finden .


    Danke für die Hilfe !

    Einmal editiert, zuletzt von Fitti88 ()

  • Moin.

    Hast du irgendeine Tuning file aufgespielt oder AGR off?

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • Lass mal den André einen Blick drüber werfen. Da dürfte ein Problem in der Software vorhanden sein.

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • MAP sensor wurde geprüft , der Regler wurde einmal auf neu getauscht aber es bringt das nichts. Ab bj 2007 (210 ps ) das software (ECU) wurde bisschl geändert (und turbolader auch) und das GEO Tebelle (n75) funktioniert anderes . Theoretisch das Problem dass das ECU lasst sich zu viel dem Turbo Geomtri korrigieren .

  • Ich habe einen vakuum messgerät zwischen dem regler und turbolader eingebaut. Ich habe mit MES beobachtet ob wie wird das Ladedruck aufgebaut . Wann der Regler bekommt der Befehl von dem ECU dass es mehr druck braucht dann der Regler tut das gleich und sieht Man auf dem Vakuum messgerät . Danach das ladedruck wird gleich aufgebaut . (Geometrie ist sauber )

  • Kannst mir ja mal deine Software zusenden, dann schau ich drüber.

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Wegfahrsperren und Lambdasonden Programmierung,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Leistungsmessung, Schubblubbern.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Facebook Seite: ItaloEcu.de

  • Wenn es original auch auftritt, dann liegt wahrscheinlich ein Hardwaredefekt vor.

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Wegfahrsperren und Lambdasonden Programmierung,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Leistungsmessung, Schubblubbern.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Facebook Seite: ItaloEcu.de