159 Elektrik Problem

  • Ich hab da so ein Problem...

    Wenn ich mein 159 2.0jtdm ganz normal Starte, leuchtet bei mir die Batterie Lampe rot, wenn ich aber bevor ich den an mache, die Zündung an und aus mache und ihn dann starte, ist die Lampe weg.


    Batterie ist in "Ordnung" ich wollte die sowie so Mal wechseln.


    Würde mich über Ratschläge freuen

  • was heißt Batterie ist in „Ordnung“? Hast du sie gefragt ob es ihr gut geht und sie hat geantwortet „ja ist in Ordnung“ oder hast du die Testen lassen?

    Bei Elektrikproblemen muss zwingend gewährleistet sein dass die Batterie definitiv ok ist. Vorher Messungen und Rückschlüsse zu ziehen ist Glaskugelraten auf hohem Niveau.

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • Es ist ja keine 'Batterie-Lampe', sondern zeigt die Funktion des Generator's.


    Nach dem Starten versorgt ja der Generator die Bordelektrik und 'nebenbei' wird der Akku geladen.


    Ob dieser nun Ladung annimmt, oder auch nicht, ist dem Generator wurscht.


    Auch eine toter Akku sollte immer angeschlossen bleiben, wenn der Generator dreht, sprich der Motor läuft, da dieser als Last für den Generator dient.


    Ohne angeschlossenem Akku und drehenden Generator nimmt dieser Schaden.

  • eben. Wenn aber die Batteriespannung beim Startvorgang unter eine gewisse V Anzahl fällt, weil währenddessen zig Steuergerät abgefragt werden ob alle ok sind, reicht die Erregerspannung kurzzeitig nicht aus um die lima zu „aktivieren“, und der Fehler wird hinterlegt. Nachdem aber die Zündung an und ausgeschaltet wird und im Anschluss wieder eingeschaltet wird, wurde die Anwesenheit der Steuergeräte z.b schon durchgeführt und die Erregerspannung reicht beim starten aus und das symbol erlicht.

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • ich glaube ihr versteht mich beide falsch.


    ich rede von der Erregerspannung und nicht von der Batteriespannung. Bei niedriger Drehzahl benötigt die lima einen hohe Erregerspannung. Bei unseren muss diese während dem Starten an der D+ Leitung der lima über 5.5V liegen damit das Batteriesymbol erlischt. Erlischt diese nicht liegen beim direkten start an D+ weniger als 5.5V an auch wenn es nur für ne halbe Sekunde ist und somit geht das Batterielämpchen an.


    wenn jetzt nur die Zündung an ist darf ebenso nicht mehr als 5,5V an D+ anliegen sondern weniger. Wenn aber jetzt die Batterie beim start selbst unter 11V fällt, fällt im Verhältnis dazu auch die Spannung an D+


    So besser verständlich?

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • Bei nur Zündung an liegt das Lämpchen mit einem Pin über den Zündschalter an B+, also an + 12V.


    Der andere Pin (D+) ist über die Dioden mit Masse verbunden. Ergo leuchtet die Ladekontrolle.


    Startet nun der Motor liegen auch an D+ 12V an. (B+)-(D+) = 12-12 = 0 Die Lampe erlischt.


    Würde B+ auf sagen wir mal 6V absinken, lägen an der Lampe 6V - 12V = 6V und die Ladekontrolle würde nur noch glimmen.


    Die Erregerspannung ist sekundär, weil der Generator beim Starten ja gar keine Spannung erzeugen soll und somit auch keine Last für den Anlasser darstellt.


    Bei moderneren Fahrzeugen wird der Generator erst nach dem Starten aktiviert, d.h. Erregerspannung zugeführt.

  • F5D594EB-F97B-472E-88CC-6874D33C55C4.jpeggenau

    Würde B+ auf sagen wir mal 6V absinken, lägen an der Lampe 6V - 12V = 6V und die Ladekontrolle würde nur noch glimmen.

    genau. Nur anstelle zu glimmen wird der „Fehlercode“ mit der Batterielampe gesetzt.

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • Früher, bei richtigen Auto's, hat's immer nur geglimmt. Der Käfer mit 6 Volt war der Glimmerstar ... pasted-from-clipboard.png


    Selbst die Heizung und die HB im Ascher ... :joint:

    ja das stimmt 😊 ich hab jetzt leider kein Bild von dem uralten Citroen das bei uns in der Ausstellung steht. Ein Riesenschiff mit gefühlter 2m Motorhaube und klitzekleinem motor drin. Ganz „ohne“ elektrik. Ein Träumchen. Nicht dieser moderne sch....

    Wenn ich schon am tester steh und mir gemütlich nen kaffee machen kann während der Fehlercodeabfrage bei 114 verbauten Steuergeräten an einem normalen Auto. Nicht mal obere Klasse. 🤮

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • Batterie wurde getestet und war i.o


    Danke Jungs, ich werde mich Mal damit noch auseinander setzen und mal messen. Ich komme nochmal hier drauf zurück, ich muss nur noch dazu kommen.

  • Batterie wurde getestet und war i.o


    Danke Jungs, ich werde mich Mal damit noch auseinander setzen und mal messen. Ich komme nochmal hier drauf zurück, ich muss nur noch dazu kommen.

    Alles klar. Aber schau dir mal den Stecker D+ an der Lima an. Die werden gerne direkt am Stecker porös wo sich die Ummantelung löst und von dort gern mal das Kabel oxidiert das so einen Fehler verursachen kann.

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • Also ich hab nicht lange jetzt dafür gebraucht um den schaden zu finden. Die D+ schraube an der LiMa ist locker und wahrscheinlich irgendwo raus gebrochen und hängt da noch irgendwie... Als ich die schraube da rein gedrückt hab und den mal normal gestartet habe, war alles ok. Das hat aber nur ein Mal geklappt, fliegt ja direkt wieder raus.


    Ich hoffe Mal ich kann die Rückseite der LiMa wechseln sonst bin ich ziemlich am loch.


    Nichts desto trotz hab ich Mal gemessen.

    Zündung an:

    Batterie 12v

    D+ 1,8v


    An dem Großen Stecker der LiMa lag bei Zündung an die gleiche Spannung an wie auf der Batterie, ich weiß nicht was ich davon halten soll aber na gut, wenigstens lädt die LiMa.

  • D+ ist ein Stecker. Du meinst bestimmt die Schraube des großen Kabels das an den Anlasser und die Batterie geht. Ist von oben zu sehen.Bildschirmfoto 2021-04-22 um 22.45.23.png


    Wenn jetzt Motor läuft!!!

    Batterie Soll: > 13V

    D+ Soll: > 5.5V


    Passt aber bei dir alles. Bei dir ist dann Anschluss Intern B+ defekt. Und soviel ich weis bekommst du das nicht einzeln.

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • ysLm6yD


    Ich hoffe das mit dem Bild hat geklappt ist über Handy alles etwas funky. Ich hab bei mir keinen Stecker wie bei dir, ich hab tatsächlich 2 schrauben einmal. B+ ist etwas größer ca. M10 und eine ca. M6 große schraube die sehr wahrscheinlich mein D+ ist. Ich hab im Internet nach dem Regler geschaut und habe auch einen gefunden wo das Identisch ist.

  • Ok hab gerade gesehen das die 2.0 anders ist. Aber für den Preis den du für den Regler bezahlen würdest, lohnt es sich eher eine neue Lima zu kaufen z.b von Denso, Herth+Buss oder Bosch

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • Den Regler gibt es im Internet für kleines Geld, ich Frage sonst noch bei meinem Teile Händler aus der Nähe ob er auch einen bekommt. Ich kann das ja als erstes testen.