Analysegeräte

  • Sagt mir doch bitte einfach auch für was die anderen Schalterstellungen sind.

    Steht das nicht irgendwo auf der Homepage? Ich habe die farbigen Adapterkabel, praktisch der manuelle Multiplexer :joint:.


    Ansonsten ist es ja egal, was du nicht hast ist nicht belegt am interface?


    Du hast aber die falsche Karre ausgewählt, nur am Rande.


    Wichtiger ist die Erstellung des com - Anschlusses mit der Geschwindigkeit etc...


    Du musst übrigens die latency time deaktivieren, sonst kommt man nicht an die Klima ran... Bei mir zumindest.

    Geliebte: Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz

    Ehefrau: SLK R170 230K FL, auch schwarz

    Wanderhxxe: Abgerockter CLK 208 230K FL, schwarz foliert

    Beide Roadster unverbastelt original

    91xxx

  • Was heisst, ich habe die "falsche Karre augewählt" ?


    Und welche Geschwindigkeit muß ich auswählen ?

    Gruß


    HWQ

  • Das heißt das du einen Gt markiert hast, keinen Gtv... Egal. Oder ist das Bild nicht von dir? 🤔


    Die latency time in Windows bei der Schnittstelle. Solltest aber eine Anleitung haben zur Installation?


    Deaktivieren in mes für die Klima. Steht hier auch im forum.

    Geliebte: Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz

    Ehefrau: SLK R170 230K FL, auch schwarz

    Wanderhxxe: Abgerockter CLK 208 230K FL, schwarz foliert

    Beide Roadster unverbastelt original

    91xxx

  • bzgl. Öl-Temperaturen..


    Also, 120 Grad sind mehr oder wengier kein Problem für ein gutes Öl..einizg, das Öl "altert" dann schneller.d.h.

    die darin enthaltenen Additive, etc. verschleißen schneller.

    Bei meinen 1-Zylinder Moppeds wurde das Öl, hier in Nord-Europa locker 130-bis 140 Grad warm und im Süden Europas (Italien, ex-Yugo. Griechenland, Türkei, etc.) auch locker mal 160-Grad...

    Und, sofern mann alle 3 bis 4.tsd km (bei meiner Guzzi LM III alle 6.tsd km) das Öl wechselte, erfreuten sich die Motoren auch nach guten 80 bis 100.tsd km

    immer noch allerbester Gesundheit :)


    Nun zum "Siedepunkt" auch "Flammpunkt" beim Öl genannt...

    Der Siedepunkt des Öls beträgt bei Voll-Sync Ölen ca. 260-Grad bei mineralischen um die 220-Grad,

    D.h. da muss viel passieren, bevor der Motor so heiß wird. Dabei egal obs ein 0w30 oder 10w60 ist....Unterschiede in den versch. Viskositäten

    sind ja eher die Schmier und der Wärmeabtransport Eigenschaften.

    Viel wichtiger ist aber, das "warm" und "kalt" fahren des Motors / Öls, auch beim Sauger..

    Siehe auch hier

    https://forum-liqui-moly.de/in…iedepunkte-von-motoroelen


    So, genuch OFFtopic :)



    Grüße

  • Das heißt das du einen Gt markiert hast, keinen Gtv... Egal. Oder ist das Bild nicht von dir? 🤔


    Die latency time in Windows bei der Schnittstelle. Solltest aber eine Anleitung haben zur Installation?


    Deaktivieren in mes für die Klima. Steht hier auch im forum.

    Richtig die Latency Time muss immer herunter gesetzt werden ( von 16 auf 1) steht im MES und dies habe ich auch in meiner Anleitung hier beschrieben,

  • Die 450er 4 Takt Husqvarna Sumo meines schwagers bringt es im Rennbetrieb (besonders Harzring) auch auf 162 Grad.


    Allerdings ist der Motor auch nicht mehr so ganz original ;)


    2 Tage fahren 1ölwechsel auf 5w50

  • Alles gem. runtergeladener PDF am Lappi eingestellt.


    Trotzdem gibts ne Fehlermeldung ???


    Siehe Anhang.

    Files

    Gruß


    HWQ

  • Welche denn? Ich sehe keine. Du must dein Fahrzeug auswählen, das Steuergerät der Begirde anklicken und Verbindung drücken?

    Geliebte: Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz

    Ehefrau: SLK R170 230K FL, auch schwarz

    Wanderhxxe: Abgerockter CLK 208 230K FL, schwarz foliert

    Beide Roadster unverbastelt original

    91xxx

  • Richtig die Latency Time muss immer herunter gesetzt werden ( von 16 auf 1) steht im MES und dies habe ich auch in meiner Anleitung hier beschrieben,

    Hallo,


    trotz der richtigen Einstellungen am Laptop werden die Steuergeräte nicht immer erkannt.


    Abhängig davon wie präzise der pobelige Schiebeschalter gerade steht.


    Gibts da kein vernünftiges Interface mit ggf. irgendwelchen Adapterkabeln?


    Damit ich einfach immer richtigen die Steuergeräte anspreche.


    Inzwischen ist mir auch ziemlich egal was die kosten.


    Ich habe einfach schon zuviel Zeit mit Blödsinn vergeudet.


    Ich habe hier auch noch ein ELM 327 v1.4 rumliegen.


    "Supports all OBDII protocols" steht drauf.


    Machen tuts nen Sch...dreck.


    Kann ich das irgendwie noch mit einsetzen?

    Gruß


    HWQ

  • Ja auch mit dem ELM kannst du deine Motorsteuerung auslesen , das geht.


    Wenn du die Klima lesen möchtest, ich weiß jetzt gerade nicht was du genau lesen möchtest muss der Pin 9 der Buchse mit dem Pin 7 des ELM Interface verbunden werden.


    Die einfache Variante sind 3 Kabel als Adapter


    Buchse Interface


    16 ---------- 16

    4 _____________ 4

    7 ___________ 7 Motor

    oder

    9 ------------------ 7 Klima

    1 ----------------- 7 ABS


    Nur schreib noch mal welchen Alfa und welches BJ du lesen möchtest.

    Das habe ich jetzt gerade nicht auf dem Schirm

  • Eddy ,


    danke für die Antwort.


    Lesen möchte ich:


    GTV 916 1,8Liter Baujahr 1999

    147er 1,6 Liter TS 120 PS Baujahr 2003
    Und evtl. nen Panda 60 PS Baujahr 2015


    Am liebsten wäre mir ein Adaptersatz den ich in den Elm127 einstecken kann.


    Ich habe keine Ahnung warum das alles so kompliziert ist.


    Wird doch täglich von jeder Werkstatt praktiziert ???

    Gruß


    HWQ

  • Ich denke dein Problem ist die Grundeinstellung um eine Verbindung vom Interface zum Lappi herzustellen.


    Hast du meine Anleitung zum Installieren befolgt ?


    Leider bekommst du nicht mit so einfach mit einem Adapter alle Verbindungen hergestellt.


    Wenn man mal den Bogen heraus hat ist das gar nicht so schwer.


    Und da du auch die ganze Bandbreite von Fahrzeugen lesen möchtest ist es auch etwas komplizierter.

    Z.B das ABS und den Airbag vom GTV kannst du nur mit dem KKL lesen

    Den Airbag vom 147er auch nur mit dem KKL

    Während du für alle anderen Steuerungen incl dem Panda nur mit dem ELM zu lesen sind.

  • Entschuldigung, ich verstehe schon das Problem nicht? Was ist eigentlich das Problem? Kommst du nicht an die Steuergeräte? Gibt es eine Fehlermeldung? Ja? Was steht da? Wieso wählst du immer den Gt an?

    Geliebte: Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz

    Ehefrau: SLK R170 230K FL, auch schwarz

    Wanderhxxe: Abgerockter CLK 208 230K FL, schwarz foliert

    Beide Roadster unverbastelt original

    91xxx

  • Eddy und 916m,


    der angewählten GT gibts nur auf dem Bild.


    Im wahren Leben arbeite ich schon mit dem richtigen Fahrzeug.


    Ich bin exakt nach Eddys Anleitung vorgegangen.


    Ich kann ja auch die Motorsteuerung anwählen und die Fehler löschen.


    Und 1-2 mal bin ich auch auf das Klimasteuergerät und aufs ABS gekommen.


    Nur, sobald ich einmal den Schiebeschalter berührt habe, gibts keine Verbindung mehr, nur noch bei ganz linker Stellung zurMotorsteuerung.

    Gruß


    HWQ

  • Na dann ist ja, wie du schon beschrieben hast wohl deine Einstellungen OK


    Und das KKL ist wohl Schrott.

    Versuche es Umzutauschen es kann ja nicht sein das es so empfindlich reagiert.

  • Eddy und 916m,


    der angewählten GT gibts nur auf dem Bild.

    Sorry, war so zu lesen das es dein Screenshot ist.


    Also ich nehme nur das KKL mit den farbigen Steckern. Die gehen immer, während das Elm nicht für alles gelistet ist.. Bei mir zumindest (98er spider). Entweder ist das ELM nix (s. Eddy) oder ne Zeit paßt nicht. Meine mich zu erinnern das das ELM auch mal zickte... Egal, geht eh nicht überall.


    Hier ist die Übersicht :

    https://www.multiecuscan.net/SupportedVehiclesList.aspx


    Die A1, A2 etc sind die Kabel (s. oben rechts).


    Sieht kompliziert aus, zeigt aber das dass ELM nicht überall zugreifen kann...

    Geliebte: Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz

    Ehefrau: SLK R170 230K FL, auch schwarz

    Wanderhxxe: Abgerockter CLK 208 230K FL, schwarz foliert

    Beide Roadster unverbastelt original

    91xxx