Funktionierendes Start&Stop durch anderen Batterietyp

  • Hello,


    Mein Start&Stop hat in 3 Jahren zu 95% nie funktioniert. Keine Abschalten des Motors an der Ampel aber auch keine Fehlermeldung "Start&Stop nicht verfügbar", einfach als wäre es nicht vorhanden. Ganz selten nach langen Fahrten ging der Motor im Stand kurz aus nur um direkt danach wieder zu starten.


    Letztes Jahr war die originale Batterie mit 60Ah platt und es kam eine Varta Silver 72Ah rein, hat aber nichts am Verhalten der S&S geändert.


    In AlfaOBD unter Bodycomputer / Autokonfigurationsänderung kann man den Battery Type ändern. Eingetragen waren die 60Ah, hab den Wert dann auf 72Ah geändert + Proxy-Alignment.

    Screenshot_20181218-234240.jpg


    Und jetzt: Hab ich, sobald das Auto warm ist, eine funktionierende Start&Stop-Automatik. :huh:Schaltet nach ein paar Sekunden den Motor aus und erst wieder ein wenn ich das Bremspedal kommen lass.


    Haben ja einige das Problem in der Giulietta also dachte ich mir dass das bestimmt mal einer prüfen kann ob dieser Eintrag was bei ihm verändert. Reines Interesse:)


    Gruß Timo

    Gruß Timo

  • Ihr lieben,

    die Start&Stop-Einrichtung funktioniert bisher zuverlässig in meiner Giulietta 1,4 MA, 110kW, beobachtet seit der Übernahme im Mai 2018.


    Gruß

    Ado

    neuerdings mit einer Giulietta, vorher lange unterwegs mit einem 166er

  • Dann erkennt der Bodycomputer nicht den vorhandenen Akku, sondern setzt aufgrund des Eintrages

    in der Konfiguration seine bereits vorprogrammierten Werte ein.


    Und ein eingetragener 60Ah-Akku erscheint ihm als nicht geeignet für S&S. Auch wenn ein 72 Ah verbaut ist.

  • Bei Start/Stop gehört eine Batterie ins Auto,die für Start/Stop geeignet ist. Es handelt sich dabei um keine Standard Batterie. Kostet auch mal ca das doppelte wie ne "normale" Batterie

  • Ein Start/Stop-Akku ist nichts weiter als ein AGM oder EFB-Akku, also Zyklenfester als ein Blei/Säure-Akku.

    Aha, habe ich irgendwss gegenteiliges geschrieben ? Beim Golf mit Start/Stop kostet die Batterie ca das doppelte als für den identischen Golf ohne Start/Stop. Baut man also eine nichtgeeignete Batterie ein, wird sie wohl nicht funktionieren. Und der Batteriewechsel muß per Diagnosesoftware eingelernt werden. Zumindest bei VW.


    Das Alfa zu schwache Batterien ab Werk einbaut scheint aber kein Einzelfall zu sein...

  • Bei VW /Audi / Seat / Skoda lässt sich das über Parameter ausproggen .... da gibts z.B. einen Batterieschutz, ... bei weniger als x Volt Motor nicht abschalten .... wenn man nun x auf 16 oder 18 setzt, ist die SS Anlage faktisch aus ;) .

    Geht auch über die Motortemperatur .... unter y Grad nicht abschalten ... y= 120 ..........


    Das Teil schafft es eh nicht soviel Sprit einzusparen wie BAtterien und Anlasser an Kosten verursachen, ganz zu schweigen von den Steuerkettenproblemen .....

    Einmal dachte ich ich hätte unrecht, aber ich hatte mich geirrt .....

  • Wollte ja noch ausprobieren die S&S abzuschalten, klappt nicht und die Fehlermeldung bringt mich nicht weiter. Wäre toll wenn dort wenigstens stehen würde WAS nicht passt.

    Screenshot_20190202-140521.jpg

    Jemand ne Idee?

    Parameter außerhalb des zulässigen Bereiches... wenn Du als Parameter nur "enabled" und "disabled" einstellen kannst, wird "disabled" da dann nicht erlaubt sein.


    Dann könnte man den Menüpunkt auch gleich weglassen.


    Evtl. ändert er sich, wenn Du Start-Stop über den Taster im Auto deaktivierst? (Falls es den gibt. Hatte letztens mal einen neuen Leih-Golf, da gab's den.)

    Ach komm, geh weg.