2,4jtd Notlauf ab 180km/h Saugrohrdrucksensor / Ladedrucksensor P0237, Ruß im Ansaugsystem AGR?

  • Hallo zusammen


    mein 166ger mit 2,4jtd 185Ps geht immer ab 180 in Notlauf, Motor aus Motor an Leistung wieder voll da, MKL leuchtet bis zum löschen des Fehlers mit OBD (Saugrohrdrucksensor / ladedrucksensor P0237), dann wieder das gleiche ab 180.


    Hab nach Undichtigkeiten im Ansaugsystem gesucht und nichts gefunden...


    Hab dann direkt einen neuen Sensor bestellt als ich den alten rausgeholt hab musste ich festestellen das dieser total verstopft und voll mit Ruß war.


    Neuen Sensor rein und wieder probefahrt gemacht, das alte Problem ab 180 immer noch gleich da, Fehlermeldung auch gleich geblieben...


    Der Ruß im Ansaugsystem stört mich total ich vermute mein AGR klemmt. Nun die Frage kommt beim AGR eine Fehlermeldung? Soll ich einfach direkt stilllegen und ausprammieren?


    Was ich noch sagen muss ich fahre einen K&N Luffilter im original Luftfilterkasten, hab es bereits so gekauft, hab den gereinigt und wieder eingebaut, kann der Luffi der Schuldige sein für die Fehlemeldung?



    Ich bedanke mich vorab herzlich für Eure Antworten und Lösungsvorschläge :AlfaFahne:

  • Alles hübsch sauber machen und überwiegend Langstrecke fahren. Der Luftfilter hat mit dem Problem wohl nichts zu tun, aber der Ruß.

    Primär würde ich versuchen, im gesetzlichen Rahmen zu bleiben….

  • Hallo Doc Tom nur Langstrecke ist bei mir leider nicht möglich Arbeitsweg nichtmal 10km aber sonst eher selten auf Autobahn.


    Im gesetzlichen Rahmen wäre ein Blech mit Loch eine Überlegung... keine Fehlermeldung und dennoch weniger Ruß im System


    AGR Systeme ist aus meiner Sicht eine totale Fehlkonstruktion... Mein schlimmstes Erlebnis bisher war beim 2016er Volvo 2,0 150PS Diesel der hatte mit 50tkm neuen AGR Kühler bekommen auf Kulanz dann öfters verstopft, eine Reinigung hält nur 10tkm, da musste dann auch Volvo Händer zugeben das es ein scheiß ist. Ergebnis war Blech rein, AGR ausprogramiert und Leistung optimiert und seitdem auf ewig Ruhe und Fahrspaß.

  • Tja Eugen,

    falsches Auto… bzw. falscher Motor für den Zweck… bei nur 10km kommt der Motor nie auf eine Freibrenntemperatur… aber das ist ja inzwischen ein bekannter Sachverhalt…

    Wenn man sich mit den ökologischen und juristischen Konsequenzen anfreunden kann (moralisch ist es ja so, dass eigentlich „die anderen“ (Autoindustrie) die Schuld tragen, nur nützt das der Umwelt nichts, und dem Gesetzgeber ist das schnuppe), dann kann man die AGR natürlich stilllegen…

  • Tja Eugen,

    falsches Auto… bzw. falscher Motor für den Zweck… bei nur 10km kommt der Motor nie auf eine Freibrenntemperatur… aber das ist ja inzwischen ein bekannter Sachverhalt…

    Wenn man sich mit den ökologischen und juristischen Konsequenzen anfreunden kann (moralisch ist es ja so, dass eigentlich „die anderen“ (Autoindustrie) die Schuld tragen, nur nützt das der Umwelt nichts, und dem Gesetzgeber ist das schnuppe), dann kann man die AGR natürlich stilllegen…

    • Official Post

    Ist dein 166er Performance Optimiert? Baut er eventuell zuviel Ladedruck auf und geht in den Notlauf?

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Swirlklappen OFF, Wegfahrsperren und Lambdasonden Programmierung, TCT Tuning,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Zahnriemen, Leistungsmessung, Schubblubbern, Pops&Bangs, Schlüssel anlernen, Schlüssel Code Ermittlung, Remote Start.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Homepage und Kontakt: --> ItaloEcu.de <--

    • Official Post

    Dann ist es bestimmt der Turbo. Arbeitet die VNT Verstellung korrekt?

    Kannst auch mal LMM und Ladedrucksensor prüfen und reinigen.


    EDIT: Lese eben, dass Ladedrucksensor bereits neu ist. :like:

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Swirlklappen OFF, Wegfahrsperren und Lambdasonden Programmierung, TCT Tuning,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Zahnriemen, Leistungsmessung, Schubblubbern, Pops&Bangs, Schlüssel anlernen, Schlüssel Code Ermittlung, Remote Start.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Homepage und Kontakt: --> ItaloEcu.de <--

  • Ob VNT Korrekt funktioniert weiß ich nicht genau, jedoch hab ich kein Leistungslöcher oder sonstiges, turbo setz bei etwa 1800umdrehungen ein und Leistung bleibt ab da konstant.


    Was ich eben festgestellt hab war das das DrallKlappen Gestänge einfach lose drin lag habs nun auf jeden Kugelkopf drauf gefrimmelt. Ich hoffe das ist der Fehler gewesen. Ansonsten muss ich weiter gucken.

  • Habe mir das mal angeschaut.


    Wenn die AGR in irgendeiner weise geändert wird, was ich hier gesehen bzw. Gelesen habe dann muss das AGR verändert oder ausprogrammiert werden da ansonsten genau diese Fehlermeldung kommt. Also da bitte mal weitere infos was am AGR geschehen oder geändert wurde und ob da ECU technisch was verändert wurde diesbezüglich.


    Die VTG des Turboladers schließe ich erstmals aus. Entweder die Ansteuerung des VTG Reglers und dessen Unterdruckschläuche auf Undichtigkeiten untersuchen.

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

    • Official Post

    Dann wirst du sehen, dass sie abweichen, weshalb er ja die Fehlermeldung bekommt. :wink:

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Swirlklappen OFF, Wegfahrsperren und Lambdasonden Programmierung, TCT Tuning,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Zahnriemen, Leistungsmessung, Schubblubbern, Pops&Bangs, Schlüssel anlernen, Schlüssel Code Ermittlung, Remote Start.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Homepage und Kontakt: --> ItaloEcu.de <--

    • Official Post

    Zu wenig, daher ist meine Vermutung der Turbo.

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Swirlklappen OFF, Wegfahrsperren und Lambdasonden Programmierung, TCT Tuning,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Zahnriemen, Leistungsmessung, Schubblubbern, Pops&Bangs, Schlüssel anlernen, Schlüssel Code Ermittlung, Remote Start.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Homepage und Kontakt: --> ItaloEcu.de <--

  • nur Langstrecke ist bei mir leider nicht möglich Arbeitsweg nichtmal 10km aber sonst eher selten auf Autobahn.

    Ein 2,4 Liter Diesel ist NICHT für 10 km Kurzstrecke gemacht. Der ist in kürzester Zeit wieder kaputt. Kauf dir was kleines oder nimm den ÖPNV, schade um den Diesel. Ein E-Auto wäre auch gut. :)

  • Also Leute, Danke für die hilfreich antworten.


    Agr hab ich beim Chipper ausprogramieren lassen, glaub war mit Egr Off Anwendung.

    Bin dann auch Fehlerfrei gefahren aber wie gewohnt kam ab 180kmh die Fehlermeldung.


    Im Nachhinein hab ich noch ein Blech vor AGR Eingang gesetzt. Auch danach lief alles fehlerfrei.



    Nun seit heut kommt eine neue Fehlermeldung ohne das ich 180fahre. P0095 Ansaugluft Temperatur Sensor.


    Naja werde Mal gucken und der sporadisch wieder kommt oder nicht.


    180fahre ich nicht jeden Tag daher wäre P0237 Fehler fast egal.


    Ich Guck Mal weiter vlt fällt mir noch was anderes auf.


    Testfahrt mit Druckmessung ist zwingend notwendig dann sehe mehr.


    Sunny deine Nachricht werde ich ignorieren, sicherlich fahr ich kein öpvn.


    Hab noch nen anderes Auto wo zuverlässig, läuft daher ist nicht wild der Alfa bisschen zickt

  • Sunny deine Nachricht werde ich ignorieren, sicherlich fahr ich kein öpvn.


    Hab noch nen anderes Auto wo zuverlässig, läuft daher ist nicht wild der Alfa bisschen zickt

    Du wirst es schaffen, den armen Alfa kaputt zu optimieren. Oder mit der Kurzstrecke so richtig kaputt zu kriegen. Da bin ich ganz zuversichtlich. :)

    BTW: Du hast meine Nachricht ja gar nicht ignoriert, sondern bist sogar darauf eingegangen. :)

  • Hallo Sunny, hab ca 20 Autos bisher gehabt teilweise bis zu 5gleichzeitig ich bin nicht ganz dumm wie du es darstellen willst... kein einziger hatte turbo oder Motorschaden, ich fahre zwar Kurzstrecke zur Arbeit mache das aber mit den anderen Fahrten wieder gut.. derzeit hab ich 2Autos und 35tkm je Auto jedes Jahr ist ein Benziner aus meiner Sicht unwirtschaftlich.


    Ich halte absolut nichts von aktuellen Hybriden und E Autos. Daher werde ich auch den Alfa weiter fahren, ich bin mir bewusst das Alfas hin und wieder zicken aber das ist kein Grund mir ein anders zu suchen es sei den jemand gibt mir spontan 5t€ für den Alfa. Alles auf der Welt hat seinen Preis