159, 2.0 JTDM - Fehlercodes C1115 / C1135 / U1715 / VDC / Hill Holder nicht verfügbar

  • Liebe Alfistis,

    ich habe, seit ich den Alfa habe (knapp 3 Jahre) ein kleines aber lästiges Problem.
    ich bekomme auf längeren Fahrten fast jedesmal eine Fehlermeldung:


    VDC nicht verfügbar
    Hillholder nicht verfügbar


    anschließend zeigt mir der Boardcomputer das Symbol für den Hillholder und die gelbe Lampe mit dem Dreieck und ! leuchtet. Nicht auf jeder Fahrt, aber mit Sicherheit auf jeder längern, irgendwie hat das auch mit der Temperatur zu tun, denn über 30C kommen die Fehlermeldungen öfters, bzw. bei jeder Fahrt.


    Ich habe mich dann Sommer 2018 zur Alfa Werke gemacht und die haben den Fehler ausgelesen, Bremslichtschalter wurde getauscht. Leider kam die Fehlermeldung wieder, also wieder zu Alfa und erneut Fehler auslesen. Diesmal waren es andere Fehler Codes.

    Die Fehler lauten im Detail:

    C1115 / Querbeschleunigungssensor
    C1135 / Beschleunigungssenor
    U1715 / CAN-Bus/Verbindung zu Gierratensensor


    Ich habe das Problem in anderen Forum auch versucht zu lösen aber, meine Symptomatik hat so keiner.

    • Kommt nie beim Starten
    • Kommt nie in den ersten 10-30 km, außer im Sommer bei viel Kurzstrecke
    • Kommt fast immer bei Strecken über 100km
    • Muss irgendwie Temperatur abhängig sein, da im Sommer subjektiv die Fehlermeldung öfters kommt
    • Der Fehler lässt sich durch Abstellen und 10 minütiges warten beseitigen, kann aber wieder kommen, ist so eine 50/50 Chance
    • Der Fehler lässt sich nicht über Torque auslesen, Screenshot ist aus der Alfawerke (gutmann, multiecuscan ?)
    • Unabhängig der Reifengröße, Sommer 18 Zoll / Winter 17 Zoll
    • Auch das manuelle Aktivieren (bei aktiven Fehler)des VDC funktioniert nicht mehr (mehrere SEC auf die ASR Taste aktiviert /deaktiviert das VDC)


    Was habe ich getan um den Fehler zu beheben:

    • Bremslichtschalter erneuert
    • Ausbau des Beifahrsitz und der Mittelkonsole, Prüfen der Kabel, Kontakte und des Steuergerätes das lt. Alfa für die Codes verantwortlich ist (in der Alfa Werke)
    • Neue Batterie
    • Gespräch mit ALFA Werke: Steuergerät angeblich defekt, Austauscht kostet ca 700 Euro, aber sollte der Fehler wieder kommen, können Sie dieses nicht mehr zurücknehmen.

    Ich fahre unter der Woche nur Stadtverkehr und Umgebung und sehe den Fehler nur selten aber, am Wochenende fast immer.

    Was nicht auf mich zutrifft, aber den gleichen Fehler verursacht, ist ein Dauerbrennen der 3.te Bremsleute, ausgelöst durch ein Kontaktproblem, die funktioniert wie es sein soll.

    Ehrlich gesagt ich habe es eigentlich schon aufgeben das Problem zu lösen, da schon viele Stunden in dessen geflossen sind, aber durch die Anmeldung hier bei Euch, gab ich der Sache noch eine Chance J


    Könnte wirklich das Steuergerät defekt sein, obwohl es die meiste Zeit funktioniert ?
    Ist dieses austauschbar gegen ein gebrauchtes?

    Sind die alle gleich oder gibt es für jede Motorisierung ein eigenes ?

    Gibt es sonst noch eine Erklärung für solches Verhalten ?


    Ich bin für jeden Tipp sehr dankbar J


    LG Salisburgo

    Files

  • Als erste Maßnahme bei solchen Problemen, und ganz speziell bei diesem Fahrzeug solltest du mal die Massepunkte in

    Augenschein nehmen. Es wäre nicht das erste Mal, dass das Kabel vo außen zwar ok aussieht, aber innen nur noch

    aus Grünspan besteht. Die Verbindung zur Karosserie befindet sich unter dem Batteriehalteblech. Das müsste raus.

    Als einfachen Test kannst du jedochbauch ein provisorisches Massekabel vom Minuspol der Batterie zur Karosse und Motor

    legen.

  • Der Bremslichtschalter wird auch gerne vergessen. Oder ABS Sensoren

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • Vielen Dank erstmal für die Antworten. Das mit dem Massekabel werde ich ausprobieren.

    Fabri: der Bremslichtschalter wurde getauscht, darf ich dich bzgl. deiner 2ten Vermutung " ABS Senoren "um nähere Infos bitten ?


    LG Salisburgo

  • Vielen Dank erstmal für die Antworten. Das mit dem Massekabel werde ich ausprobieren.
    Fabri: der Bremslichtschalter wurde getauscht, darf ich dich bzgl. deiner 2ten Vermutung " ABS Senoren "um nähere Infos bitten ?


    LG Salisburgo


    Wenn der ABS Sensor ein unplaisibles Signal sendet wie z. B. rechtes Rad schneller als links hinten dann wird das System abgeschaltet um fehleingriffe durch das System zu vermeiden. Auch wenn z. B. Spur zu stark verstellt.

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • Vielen Dank für Eure Antworten, ich werde mal die beiden Lösungsvorschläge durchführen/durchführen lassen.
    Werde euch berichten :)


    LG Salisburgo