Radio Code Alfa 156

  • Hallo so meine erste Frage zu meinen neuen Alfa 156er den ich seit gestern endlich habe:):) Und zwar wollte ich das Serienmäßige Kasetten Radio anschalten und es geht zwar an aber auf dem Display sind vier strichbalken zu sehen. Dachte perfekt habe die Radiocode Karte schon in der Hand aber egal welchen knopf ich am Radio drücke passiert rein gar nichts. Somit kann ich keinen Code eingeben. Kann mir jemand helfen??? Danke im Voraus an alle die mir mit Rat und Tat zur Seite stehen :danke:

  • Im normal Fall solltest du doch über die Zahlentasten den Code eingeben können ?


    Wenn das nicht funktioniert , würde ich mal für einige Min. die Batterie abklemmen.


    Es könnte auch sein das durch Fehleingabe die Neueingabe gesperrt ist. Diese Sperr zeit erhöht sich mit der Summe der Fehleingaben

    Daher vielleicht mal bis morgen warten ??

  • He super vielen Dank für die Hilfestellung. Werde versuchen die Batterie einige Minuten abzuhängen. Am Zeitlimit kann es nicht liegen da ich schon einen Tag gewartet habe ;-)

  • Hallo wieder an alle. So ich habe das Radio wieder zum laufen gebracht. Es hat nichts gebracht die Batterie ab und wieder dran zu klemmen sondern ich habe bei Google folgende Aussage gefunden. Das Auto muss eine Stunde lang mit Zündung an da stehen und dann kann man den Code eingeben. Und siehe da es funktioniert wieder :) Dennoch vielen Dank an alle die sich die Mühe gemacht haben und sich am Thema beteiligt haben. :danke:

  • Das Auto muss eine Stunde lang mit Zündung an da stehen und dann kann man den Code eingeben.

    Jetzt, wo ich es lese, fällt mir ein, dass ich das vor ewigen Zeiten auch mal bei einem der mittelalten Bavaria-Radios gemacht habe. Welches Fabrikat dahinter stand (Philips, Pioneer od. Blpkt), weiß ich nicht mehr.

  • Hey Leute,


    Kann mir einer von euch helfen zwecks radiocode? Hab mir ein gebrauchtes mp3 Radio besorgt. Der aufgeschriebene Code ist leider falsch.
    Hoffe ihr könnt mir helfen.


    Danke schon mal.


    Gesendet von meinem SM-A320FL mit Tapatalk