Fehlermeldungen beim Auslesen

  • Moin Forum,


    habe mal eine Frage, ob das ein normales Phänomen ist! Sobald ich bei mir ein Kabel in der OBD Buchse anschließe bekomme ich Fehlermeldungen (VDC, Hillholder, etc.)! Teilweise sogar "Getriebefehler - kontrollieren lassen", "Abgasanlage kontrollieren lassen" oder all so einen Kram! Teilweise springt der Wagen auch schlechter an, wenn das Laptop dran hängt, als wäre die Batterie in dem Moment schwach!


    Das passiert nicht nur mit einem speziellen Kabel sondern mehreren! Habe sowohl das ELM für MultiECU als auch ein kleines Auslesegerät! Sobald dieses anfängt auszulesen (nur Fehlercode Suche) gehen auch die Fehlermeldungen los und munter blinken die Lämpchen auf! Normal kann das doch nicht sein, oder?


    LG und vielen Dank

  • Hi,

    Ja, kann schon mal passieren, hat was mit dem CAN-BUS zu tun.

    Hast Du denn ein originales ELM, oder so eins aus ebay od. Amazon, oder, oder..

    Desweiteren, nutzt Du das original MES ?

    Alternativ AlfaOBD nutzen, da habe ich nie Probleme erhalten..

    Btw. mit einem BLuetooth Adapter und AlfaOBD gibts keine Probleme :)

  • Vielen Dank für eure Hilfe! Sind diese Fehlermeldungen, da nicht real, harmlos? Oder kann ich mir da was zerschießen wenn ich es anschließe und Fehler bekomme?


    Liebe Grüße

  • Diverse Fehlermeldungen sind normal. Wenn du zb. ins ABS einsteigst dann kommen die Meldungen vom VDC, Hillholder usw.

    Das Fahrzeug benötigt anschließend ein paar Daten....(Lenkeischlag, Geschwindigkeit usw.) Zerschießen kannst du da nichts.

    Kannst beruhigt deine Daten auslesen, ansehen usw.

    Anschließend eine Probefahrt und alles ist gut!:like: