Verdeckkasten öffnet nicht (elektrisches Verdeck)

  • Mahlzeit!


    Nachdem der Verdeckkasten mich schon zum dritten Mal in den letzten vier Wochen im Stich gelassen hat, wollte ich mal fragen, ob mir noch jemand einen Tipp geben kann woran es liegen könnte...


    Die Erklärung hier: Alfa Spider 916 Verdeck-Einstellungen habe ich gelesen, verstanden und habe danach gehandelt.


    Kurz zum Phänomen:

    Ich fahre morgens los und öffne das Verdeck, kein Problem.

    Nach 2-3 Stunden Fahrt stelle ich das Fahrzeug ab und schließe das Verdeck, ebenfalls kein Problem.

    Ich komme nach 1-2 Stunden zurück zum Auto und will wieder losfahren und versuche das Verdeck zu öffnen.

    Die Zapfen des Verdecks lösen sich und der "fünfte Bogen" hebt sich, dann passiert nichts mehr und der Verdeckkastenmotor rührt sich nicht.

    Die "Notentriegelung" für den Verdeckkasten, wenn man das so bezeichnen mag, hat keine Funktion. Auch der Versuch den Motor zu drehen bringt nichts, da er sich auch nicht per Hand bewegen lässt.


    Nach meinem Verständnis müsste doch die Entriegelung leichter sein, als die Verriegelung, sprich der Motor müsste beim öffnen weniger Kraft benötigen...:kopfkratz:


    Bei mir ist übrigen schon der "neue" Motor verbaut, ich hatte mal irgendwo gelesen, dass der keine Probleme mit dem Zahnrad hätte...


    Da ich mich auf den Motor nicht mehr verlassen kann, werde ich den in den nächsten Tagen mal ausbauen und zerlegen...:schrauber:


    Vielleicht hat ja noch irgendjemand eine andere Idee woran es liegen könnte....:Geheimnis:

    Viele Grüße,

    Marcus

    :prost1:

  • Ich habe auch den neuen Motor und das schwarze Zahnrad ist an einigen Stellen auch deformiert. Der Motor verhakt sich laufend.

    Ich habe mir jetzt einen alten Motor besorgt und ein Metallzahnrad bestellt...

  • Es kann sein, dass die Bowdenzüge zur Verriegelung eine leichte Schmierung brauchen. Vielleicht hängen die und geben die Verriegelung nicht frei. So war es bei mir.

    Wenn der Motor gar nicht dreht ist wahrscheinlich das Zahnrad verklemmt.

    Schmierung hatte ich beim letzten Mal gleich mit gemacht.

    Mal ne generelle Frage, kann man den Motor mit der Hand drehen wenn der Verdeckkasten zu ist?

    Ich habe nämlich langsam auch die Befürchtung, dass das Zahnrad vielleicht einen weg hat und blockiert, weil man da per Hand gar nichts bewegt bekommt...

    Viele Grüße,

    Marcus

    :prost1:

  • Ist die Kunststoffscheibe zur Betätigung des 5. Bogens korrekt ? Vielleicht wird der Motor ja auch gar nicht angesteuert. Mit Multimeter prüfen.


    Wen das Zahnrad defekt wäre, müßstest Du zumindest den Motor hören.


    Und ja, beim Öffnen der Klappe schiebt der Motor nur die Züge zurück.

    Die Haken entsperren sich durch die eingebauten Federn.


    Für die manuelle Betätigung des Motors muß du mit einer 10er Nuß (und Knarre etc.) zunächst aud die Getriebewelle drücken,

    und erst dann den Hebel nach links bewegen.

  • Ist die Kunststoffscheibe zur Betätigung des 5. Bogens korrekt ? Vielleicht wird der Motor ja auch gar nicht angesteuert. Mit Multimeter prüfen.


    Wen das Zahnrad defekt wäre, müßstest Du zumindest den Motor hören.

    Noch ein Ansatz den ich verfolgen kann.

    Beim "Notentriegeln" höre ich den nicht.:kopfkratz:


    Frage ist dann aber, warum passiert das nicht wenn ich es teste.

    So geschehen vor ein paar Tagen vor der Garage, 10-20 mal auf und zu gemacht ohne Probleme...

    Viele Grüße,

    Marcus

    :prost1:

  • Ich habe den Motor nicht mehr gehört, wenn er blockiert war. Und das Drücken und Drehen klappte auch nicht. Ich musste erst den Anschlag abschrauben, dann ging es. Vorher war alles zu sehr unter Spannung.

  • Das Zahnrad ist schrägverzahnt, damit die Motorschnecke dort eingreifen kann... :Geheimnis:

    Das ist schon klar, aber die Zähne sind schon ein wenig "abgenutzt" und das komplette Zahnrad ist etwas verzogen.

    Sieht man jetzt nicht so deutlich, aber es sieht so aus als ob es mal zu heiß geworden wäre....

    Viele Grüße,

    Marcus

    :prost1:

  • Bei mir fängt es auch wieder an zu zicken. Hätte es Anfang der Saison auch um 180 Grad gedreht, den Zügen genügend Spiel gelassen wie von 916/2 erklärt und vor kurzem fing es wieder an 🙄


    Man müsste irgendwie an die CAD Daten vom schwarzen Zahnrad kommen😬

    "Die schönste Verbindung zwischen zwei Punkten ist ein Alfa"

  • Das ist hinüber.

    Weg damit.

    Das Leben ist zu kurz, um geschlossen zu fahren.

  • Moment!

    Ich dachte das Zahnrad ist für den "alten" Motor.

    Ich habe aber einen "neuen" Motor und dafür gibt es kein Ersatz?:kopfkratz:

    Neuer Motor, alter Motor? ... Da fragst mich wat ... :kopfkratz:


    Wann soll denn der neue Motor eingeführt worden sein?

    Mein Mariechen ist eine 2.000er ..

    Das Leben ist zu kurz, um geschlossen zu fahren.