Posts by Pam

    Das ist doch mal 'ne schöne Geschichte! Alles richtig gemacht. :like:

    Moin, Klaus. Schön dass Du zu uns gefunden hast.

    Paar von den ollen Schnackern hier hast ja auch schon kennengelernt, sehe ich gerade.. :joint:


    Am besten positionieren wir Dein Werkstatt-Leid wohl in "Allgemeines / News", da hast Du eine höhere Reichweite ..

    Andre, was meinst Du? Das Problem betrifft ja nicht nur den Stelvio .. ..

    Hier geht es auch wieder weiter.

    Diesmal: ein Steampunk-Tonbandgerät auf Basis einer Braun TG-1000 von 1970


    Teamarbeit von Silvi & mir. Silvi das Design & ich die Technik.

    War 'n Haufen Arbeit.


    Viel Spass beim Kieken! ;)


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    ACHT WOCHEN....


    ..stand *Mariechen nun in der Werkstatt!


    Airbaglampe .. kein Saft auf der ODB-Schnittstelle ... gesucht ..Sicherung defekt wg. Kurzschluss im Rückspielgeleinstellunsschalter .. dann immer noch keine Verbindung .. aktuelle MES runtergeladen ..immer noch nicht ... KKL-Kabel gekauft .. dann endlich gut.

    Stahlflex-Bremsleitungen .. Zulassung verbummelt, ABE ebenfalls .. Zulassung gefunden ... ABE im Netz gefunden ... ok.

    Lambdasonde Fehler ... Mittelschalldämpfer abgedichtet .... immer noch nicht ... dann doch ...


    .. heute nun endlich die Plakette!!!!!


    UFF!! Was für ein Theater, hatte ich so noch nicht in 44 Jahren Schrottkisten fahren .. :fail:  <X


    Egal .. Sommer ist noch nicht vorbei, nun kann es offen weitergehen . :):thumbup::party:

    Zwischendurch mal einen Kleinspuler, eine Sony TC-366. Davon habe ich nun schon 3 Stück wieder zum Leben erweckt, so langsam werden die Dinger lanweilig. Zumal die fast alle die gleichen Macken hatten (Motorkondensator, Kontaktprobleme, Antriebsrollen und natürlich die 4 Riemen). :D


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Clausi, bringst Du es übers Herz, Deine Schätzchen nach dem Wiederbeleben und Aufpäppeln (gegen Geld) abzugeben oder wirst Du einen Lagerraum anmieten müssen? Da ist ja ein Gerät schöner als das andere!

    Aber ja, Ado .. die Geräte gehen fast alle wieder zum Verkauf in die Bucht. Ich habe hier leider keinen Platz und Sammler bin ich generell nicht.

    Im Gegensatz zu den meisten angebotenen Geräten (egal, welche Preisliga) sind meine Kisten WIRKLICH mal umfänglich angefasst worden. ..

    Verdienen kann man da nix, es ist viel zu viel Aufwand mit vielen, vielen Stunden Fummelarbeit .. .. <X

    Hier mal einen Schnelldurchlauf einer weiteren Maschine, die ich wieder zum Leben erweckt habe.

    Es ist eine ASC 5004 aus den späten 70ern.


    ASC (Aschaffenburg, noch echtes *Made in Germany) hatte ihren Ursprung in der Herstellung und Entwicklung von Sprachlabor-Systemen.

    Irgendwann haben sie die ganze Entwicklungsabteilung von Braun (s.o.) abgeworben und haben bis Ende der 80er sehr hochwertige Maschinen gebaut.

    Viel zu spät habe sie erkannt, dass sie a) keine Chance gegen die Japaner hatten, b) die Compact-Kassette den schweren Bandmaschinen den Rang abgelaufen hatten und c) die Compact Disk sowieso alles Bisherige in den Schatten stellte ... :rolleyes:


    Whatever .. das Gerät ist ein Meisterstück Deutscher Ingenieurskunst! Frisch restauriert von olle Clausi. :)

    Die grosse 6000er stelle ich hier auch noch vor, die ist aber noch nicht fertig.


    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Multiecuscan - Vollversion runtergeladen, nachdem heute das neue KKL-Kabel von Elektronik-Fuchs gekommen ist.

    An's Noti angestöpselt ... und VOILA - ICH KAM ENDLICH AUF DAS BESCHI***** Airbag-Steuergerät!!!! :cursing::love:

    Fehler "Gasgenerator Gurtstraffer Beifahrerseite" .. und Fahrerseite. Die Kabel unter den Sitzen hatte ich neulich schon zusammengelötet. Todesmutig "Fehler löschen" gedrückt und ..


    Fehler weg, Lampe aus! Juhuuu!!! :like:


    Jetzt kann ich mich auch wieder beim TÜV sehen lassen .. :rolleyes: 8o:thumbup:

    Gerdi, das wäre auch eine Frage... Vollversion. Hab ich auch kein Problem mit, die zu löhnen, es steht aber nirgendwo, wo der Unterschied zur Freeversion ist. Oder doch? Nix gefunden.. Zurzeit muss man nach 20 Min neu starten, das ist okay.

    Die 2,2 Öhm Widerstände kann man überall kaufen, aber ich würde den Fehler gern mal sehen. Ausserdem nützen die ja nix, wenn der Fehler erstmal extern gelöscht werden muss.. :(

    War das nicht so, dass man das Steuergerät irgendwann nicht mehr resetten (Fehler löschen) kann, weil der Speicher mit Fehlermeldungen übergelaufen ist?

    War doch so ein Bug von dem Teil. Dann hilft nur ein Tauschsteuergerät ohne Fehler oder das vorhandene Steuergerät neu aufsetzen.

    Irgendwo hatte ich mal eine Sammlung von Airbagsteuergeräte Files.

    Neu aufsetzen? Wie das, Andre?

    Oh weh, wie komme ich aus der Nummer raus.?!.. :(

    Heute geht es weiter an *Mariechen, damit der Wagen zeitnah durch den TÜV kommt.

    Die OBD - Kommunikationsproblematik habe ich ja schon an andere Stelle beschrieben.

    Muss ich gucken,


    Übrigens kam die Werke überhaupt nicht drauf - keine Spannung am Interface! :kopfkratz:

    Wenigstens den Fehler konnte ich beseitigen:


    Schuld war der Spiegelumschalter, der mit im Kreis hängt und einen Kurzschluss verursachte. :rolleyes:

    Raus damit, neue Sicherung rein & gut war.


    pasted-from-clipboard.png

    Danke für die Lyrics, Ado.

    Apropos singen .. unser Deal steht natürlich noch! Du den Text, Sängerin dazu habe ich ja auch, der Ball liegt also gerade bei mir. Wir zaubern schon noch unseren ersten Smash-Hit zusammen! :joint:

    Muss erstmal wieder Zeit finden für mein ganzes Instrumentengeraffel hier.

    Immerhin habe ich ja - wie man hören kann - den Soundtrack für das Video gestern Abend noch schnell zusammenprogrammiert.


    Geht also immer weiter, ich melde mich beizeiten.. :like:

    Als Abschluss zu diesem Projekt hier das Restaurierungsvideo:



    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.



    Viel Spass beim Kieken! :like:


    Auf geht' s zu neuen Tapecorder-Leichen.. ich hab' da schon was ..:joint:

    Hi Clausi,

    3pin Adapter war aber soweit ich weiss nur bei der ersten Serie notwendig, also wie bei Deinem grünen Ex-Wixxfrosch oder meinem damaligen GTV. Ab der zweiten Serie sollte es doch alles über die OBD Buchse gehen, aber mit Adapter oder diesem Umschalter, den Eddy mal gebaut hatte. Trotzdem kannst Du ja mal schauen, ob Du so einen 3pol. Stecker hinter dem Fahrersitz im Bereich Teppichübergang zum Hinteren Staufach findest...man weiss ja nie, was Luigi gerade so eingebaut hat 😂😉


    Viel Erfolg 👍

    Moin Kiesi ... ja, der alte Wixxfrosch hatte das so. Und richtig, eigentlich müsste das alles über die ODB-Schnittstelle gehen. Ich denke, das liegt am Kabel.

    Ich kann mich erinnern, dass ich das Problem schon vor 2 Jahren hatte. Damals ging das auch schon nicht und eine Honk von der Werke kam mit seinem Handheld drauf. Fehler war / ist "Gurtstraffer Fahrerseite". Konnte er aber nicht löschen, aber den TÜV konnte er beschwatzen nach dem Motto .. "jah, machen wir noch, gib mal erstmal die Plakette..."

    Klappt dieses mal aber nicht. :rolleyes:


    Hab' heute die Stecker unterdem Fahrersitz zusammengelötet, morgen noch die Beifahrerseite. Ist ja ein beliebter Punkt für das Problem.

    Dann Dienstag in die Werke, mal gucken, ob er den Fehler dann löschen kaann. Wenn nicht, hab' ich auch noch keine Lösung .. ... mhmm .. ?(