Nebelscheinwerfer GTV ohne Funktion

  • Liebe Spezialisten!


    Ich habe bei meinem GTV BJ. 97 an beiden Nebellampen Strom anliegen und intakte Leuchten verbaut, trotzdem leuchten sie nicht. Jetzt habe ich festgestellt, dass an beiden Gehäusen Plus nicht an der Lampe, sondern am "Sockelboden" (Braunes Kabel) anliegt und nicht an der Lampe selbst. Masse liegt folglich dann an der Lampe an. Ist das so richtig? Mein etwas verblasstes Gedächtnis diesbezüglich sagt mir, dass dies so gar nicht funktionieren kann.


    Danke im Voraus für eure Hilfe.

  • Wenn plus 12V, gegen Masse gemessen, an der 'Lampe' anliegen, dann ist die Masseverbindung der 'Lampen' unterbrochen.


    Falls das der Fall ist, solltest Du mit dem Multimeter, gegen Fahrzeugmasse gemessen, an beiden Anschlüssen der 'Lampe'

    12 V messen können. (Da kein Strom fließt, ist der 'Leuchtdraht' in der 'Lampe' niederohmig)

  • Wenn plus 12V, gegen Masse gemessen, an der 'Lampe' anliegen, dann ist die Masseverbindung der 'Lampen' unterbrochen.


    Falls das der Fall ist, solltest Du mit dem Multimeter, gegen Fahrzeugmasse gemessen, an beiden Anschlüssen der 'Lampe'

    12 V messen können. (Da kein Strom fließt, ist der 'Leuchtdraht' in der 'Lampe' niederohmig)

    Multimeter hab ich aktuell keines zu Hause, weil Herr Sohn es am Freitag in der Schule vergaß😤. Die Prüflampe hat aber an beiden Anschlüssen ( braun und schwarz) bei eingeschalteten NSW geleuchtet. Würde ja quasi deine Aussage bestätigen, oder?

    Ob es 12V waren, kann ich so natürlich nicht sagen.

  • Multimeter hab ich aktuell keines zu Hause, weil Herr Sohn es am Freitag in der Schule vergaß😤. Die Prüflampe hat aber an beiden Anschlüssen ( braun und schwarz) bei eingeschalteten NSW geleuchtet. Würde ja quasi deine Aussage bestätigen, oder?

    Ob es 12V waren, kann ich so natürlich nicht sagen.

    Es werden wohl 12V sein. Da ist dann die gemeinsame Masseverbindung unterbrochen. Der Massepunkt für Nebler L/R und und Nebelschlußleuchte

    ist identisch.


    Verbinde mal den Lampen-Anschluß, zu dem das schwarze Kabel führt, mit Fahrzeugmasse. Dann sollte ein Licht aufgehen. :fw0:

  • Es werden wohl 12V sein. Da ist dann die gemeinsame Masseverbindung unterbrochen. Der Massepunkt für Nebler L/R und und Nebelschlußleuchte

    ist identisch.


    Verbinde mal den Lampen-Anschluß, zu dem das schwarze Kabel führt, mit Fahrzeugmasse. Dann sollte ein Licht aufgehen. :fw0:

    ja, das war auch mein Gedanke. Mach ich morgen nach der Arbeit. 👍🏻

  • Das Schöne ist ja , dass man das alles nachrechnen kann - denn im Gegensatz zur *Wechselspannung (das sind so komische Wellen, die andauernd hin & her schwingen, dat ist dann alles gar nicht so einfach zu berechnen ..:/ ), ist das bei Gleichspannung ganz einfach.


    Olle *Heinz Ohm [1872 - 1765] hat sich damals was ganz Feines ausgedacht..


    U=I*R

    Das Leben ist zu kurz, um geschlossen zu fahren.

  • Wobei sich der Strom auch noch drehen kann, sich irgendetwas nach der Linkem-Daumen-Regel beieinflussen läßt,

    sich Spannungen in der Phase verschieben und sich die Ladungsträger totlachen, weil die Meister dieser Ströme

    immer noch glauben, daß der Strom von + nach - fließt... :cry:

  • Update:


    916/2 hat meine Vermutung bestätigt und beide Lampen leuchten, wenn ich direkt auf Masse gehe. Ich hoffe jetzt, dass es nur am Massepunkt vorne Nähe Radlauf (G385) liegt und nicht an dem, der quasi gegenüber liegt (G53a). Wäre naheliegend, da die Stoßstange vorne mal demontiert wurde. Kann aber erst am WE prüfen, weil ich jetzt weg muss und erst am Freitag wieder im Lande bin.


    LG, Rudi

  • Update:


    916/2 hat meine Vermutung bestätigt und beide Lampen leuchten, wenn ich direkt auf Masse gehe. Ich hoffe jetzt, dass es nur am Massepunkt vorne Nähe Radlauf (G385) liegt und nicht an dem, der quasi gegenüber liegt (G53a). Wäre naheliegend, da die Stoßstange vorne mal demontiert wurde. Kann aber erst am WE prüfen, weil ich jetzt weg muss und erst am Freitag wieder im Lande bin.


    LG, Rudi

    Ich würde zwei neue Masseleitungen ziehen... In der Nähe der Nebler ist doch jede Menge Minus.

  • Leuuuute... was ein gewurschtel :fail:

    Auf der Fahrerseite VOR dem Rad (an der Stossstangenseite) ist doch der Zentralstecker für den Kabelbaum der in der Stossstange verläuft und zuständig für die Nebler, Standlicht und Blinker ist.... so schwer kann das doch nicht sein oder??

    LG

    Frank

  • Leuuuute... was ein gewurschtel :fail:

    Auf der Fahrerseite VOR dem Rad (an der Stossstangenseite) ist doch der Zentralstecker für den Kabelbaum der in der Stossstange verläuft und zuständig für die Nebler, Standlicht und Blinker ist.... so schwer kann das doch nicht sein oder??

    Gewurschtel ? Das war doch ganz vernunftige Fehlersuche. Mit positivem Ergebnis: Masseverbindung unterbrochen.


    Es ist leicht, einen 6er im Lotto zu haben, wenn man vorher die Zahlen kennt. (Zentralstecker)


    Danke für den Hinweis.

  • Der Stecker sollte am seitlichen Kunststoffhalter Fahrerseite oben eingeklipst sein, vorausgesetzt der der die Stossstange wieder angebaut hat ihn auch wieder festgemacht. Wenn nicht ist auch nicht schlimm, dan baumelt der da irgend wo rum. Dazu muss natürlich die linke schwarze Lampenverkleidung im Motorraum ab. Die meisten Massekabel sind am Massenpunkt rechts oben neben dem Kühler. Es gibt aber noch einen Massenpunkt auf der Fahrerseite knapp vor/unterhalb des Kühlmittelbehälters. Dort geht normal aber nur das Masseband dran das mit dem Getriebe verbunden ist. Kann man aber natürlich trotzdem verwenden.

    LG

    Frank

  • Letztes Update:


    Die Verbindung zu Massepunkt G385 war die Ursache. Kabel vom linken NSW neu hingelegt und die rechte Lampe getauscht und jetzt strahlt wieder alles.


    Eine Frage noch: wenn eine der Lampen ausfällt, sind dann beide off, oder sollte eine weiterhin leuchten? Der Stromlaufplan würde mir zweiteres sagen, denn die Dinger sind ja parallel geschalten. Muss mich da erst wieder reinfinden. Knapp 20 Jahre nichts gemacht und mein erster Alfa dem ich unters Blech schau.


    LG, Rudi