Keine Turboanzeige / Geschwindigkeitsanzeige mehr.

  • Hallo,


    Ich habe die Tage festgestellt das ich auf dynamic nicht mehr die Turbodruck anzeige aufrufen kann (weiß jetzt nicht was dafür von der normal sachen wegfallen würde)


    Das gleiche ist mit bei All Weather jetzt auch aufgefallen. (Geschwindigkeitsanzeige fehlt)


    Wo hab ich da was falsch eingestellt?


    Dann mal so ne Frage nebenbei, hatte gelesen das wenn man das Auto abstellt die Fahrmodi immer wieder auf normal zurückspringt.


    Das ist bei mir nicht so, bleibt immer auf dem was ich zuletzt ausgewählt hatte. Wodran mag das liegen?


    Auto: Alfa Romeo Giulietta QV 235Ps Bj:2013

  • Auf D schalten


    Dann mit dem Knopf am rechten Hebel durchschalten.


    Aus dem Kopf: Radio - Restreichweite - gefahrene km - gefahrene Zeit - Durchschnittsverbrauch - momentan Verbrauch


    100% sagen kann ich es erst wenn ich wieder am Auto bin

  • Radio?


    Aber eigentlich machst Du das schon richtig...

    Baujahr & Radiotyp?


    Warst Du zufällig vor kurzem in der Werkstatt, und die haben eine neue Software aufgespielt?

  • Dann mit dem Knopf am rechten Hebel durchschalten.


    Aus dem Kopf: Radio

    Das ist glaube ich das Problem. Schalte mal die Radio-Anzeige im Bordcomputer-Menü (Tasten links vom Lenkrad) ab.


    Dann mal so ne Frage nebenbei, hatte gelesen das wenn man das Auto abstellt die Fahrmodi immer wieder auf normal zurückspringt.


    Das ist bei mir nicht so, bleibt immer auf dem was ich zuletzt ausgewählt hatte. Wodran mag das liegen?

    Das Verhalten wurde bei Giulietta und Mito im Lauf der Bauzeit geändert und ist bei deiner Giu normal.