Falsche Lambda Werte im Motor Steuergerät 3.0V6 12V

  • Hallo Freunde der Divas!

    Mein 3.0 V6 12V Spider (BJ. 96) Steuergerät scheint etwas eigensinnig zu arbeiten.

    Multiecuscan zeigt beim auslesen eine Spannung an der Lambdasonde von 230 bis 240 mV auch wenn er richtig warm wird. Es wird dementsprechend viel Sprit eingespritzt und der Wagen läuft viel zu Fett, das riecht man.

    Das komische ist: am Stecker und an den Pinnen 11 und 12 im Steuergerät zeigt ein Multimeter 950 mV. Also die Wahrheit. Lambdasonde ist neu.


    Da im Steuergerät die richtige Spannung ankommt aber die falsche angezeigt und verwendet wird, vermute ich das Steuergerät.

    Hat jemand sachdienliche Hinweise? Gibt es Schaltpläne für die Geräte? Teilenummer auf dem Gerät ist 0261203510 und es soll sich um ein Motronic 3.7.1 handeln.

    Oder kann ich noch irgendwo messen?


    Kann der Wert durch ein altes Eprom zustande kommen? Wenn das Eprom die Daten verloren hat, kann sich dann der Lambda Wert verändern?


    Hat jemand ein originales Flash File für das Auto, dann könnte ich mal vergleichen was in meinem Eprom drin steht?


    Fragen über fragen, ich weiß aer vielleicht kann mich ja jemand in die richtige Richtung schubsen. Bin am verzweifeln.


    Grüße,

    Damian

  • Mach mir mal ein Foto vom Gehäuse mit den Nummern.

    Und ja die alten EEproms können irgendwann anfangen rumzuspinnen.

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Swirlklappen OFF, Wegfahrsperren und Lambdasonden Programmierung,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Leistungsmessung, Schubblubbern, Pops&Bangs.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Facebook Seite: ItaloEcu.de

  • Hallo,


    springen die Werte oder sind sie konstant? Nix gegen deinen Geruchssinn, aber was sagen eigentlich die fuel trims? Ich persönlich würde das Steuergerät zum Überholer schicken und überprüfen lassen (nachdem ich mal aus Jux ALFA-ODB versucht hätte). Weiterhin wäre natürlich mal ein Abgastest nicht schlecht was da eigentlich vor sich geht. Bislang ist eher MES bzw. das Diagnosesignal im Fokus.


    Gruß

    Markus

    Geliebte: Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz

    Ehefrau: SLK R170 230K FL, auch schwarz

    Wanderhxxe: Abgerockter CLK 208 230K FL, schwarz foliert

    Beide Roadster unverbastelt original

    91xxx

  • Hi,

    die Werte springen nicht. Fangen bei 100 mV an (wenn er kalt ist) und gehen langsam bis 240 mV hoch. Wenn die Lambda 950 mV rausgibt zeigt das Steuergerät 240 mV an.

    Alfa-OBD werde ich heute mal testen. Aber die anderen Werte vom MES sind plausibel. Der Wagen läuft auch wie ein Sack Schrauben.

    Einspritzzeit im Leerlauf (1000 bis 1200 U/Min) liegt bei 4 bis 5 ms. Der Leerlauf ist auf jeden Fall zu hoch, zu der Einspritzzeit kann ich nix sagen.

    Abgasuntersuchung kann ich nicht machen, Wagen ist nicht angemeldet also kann ich nicht vom Hof fahren.


    Folgendes habe ich zur Fehlerbeseitigung und aus Langeweile mal gemacht:
    - Kerzen neu

    - Einspritzdüsen mit Ultraschall gereinigt

    - Lambdasonde neu

    - Auspuff bis Lambdasonde neu abgedichtet

    - Ansaugschlauch hinter LMM neu

    - LMM durchgemessen (Werte im MES sind korrekt)

    - Ansaugtrakt auf Undichtigkeiten geprüft (Schellen an den 6 verchromten Rohren waren undicht)

    - Alle Schläuche im Ansaugtrakt mit Schellen versehen

    - Dann habe ich gemerkt dass die Lambda zwar gegen Masse 950mV liefert aber am Steuergerät weniger ankommt, also Kat geerdet

    :schrauber:

    Damit war ich "mechanisch" am Ende.


    Habe irgendwo gelesen, das die Eproms alt werden und Alzheimer kriegen. Also werde ich jetzt noch das Eprom austauschen, das hatte ich eh irgendwann vor und wenn er dann immer noch nicht läuft, kommt ein neues Steuergerät.

    Obwohl ich das schon gerne selber machen würde. Ist so ein persönliches Ding zwischen mir und der Roten ;)


    Grüße,

    Damian

  • Hallo,


    na wenn er noch blöde läuft ist was im Argen, klar.


    Dann bleibt nur noch das Steuergerät. Die Einspritzzeiten sind bei meinem MB 230-Kompressor 2 ms, beim Spider 2.0 TS 3 ms. Also sollten in der Tat 4-5 ms etwas viel sein im Leerlauf.


    Die Fuel trims (FRA, TRA, DTV) sollten demzufolge auch deutlich im Plus liegen (da wären mal Werte interessant)? Die ms-Werte sind, glaube ich, nomiert auf 400 ms, 50 ms (z.B.) wären dann 12,5 % Anfettung. Ob er ne Meldung mangels Prüfsonde ablegt (d.h. rein über die Einspritzzeit) weiß ich nicht 100%. Andre wird dir sicherlich helfen können beim Eprom (sofern nicht an der hardware was ist).


    Gruß

    Markus

    Geliebte: Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz

    Ehefrau: SLK R170 230K FL, auch schwarz

    Wanderhxxe: Abgerockter CLK 208 230K FL, schwarz foliert

    Beide Roadster unverbastelt original

    91xxx

  • Danke für die Info. Kam mir auch lang vor. Aber der Höhe Leerlauf ist auch komisch.


    Sag Mal wo lese ich denn diese Werte aus? Die sind mir in MES noch nicht aufgefallen. Oder sind das diese "Korrektur Werte" weiter unten?


    Grüße,

    Damian

  • Hi,


    genau. Das ist aber eine Wissenschaft für sich, das sage ich gleich dazu. Es gibt mehr oder weniger brauchbare Hinweise im Netz, mehr nicht. Ich habe mich da mal versucht durchzuwurschteln, aber...


    Für mich stellt sich das so dar:

    DTV: Gemischanpassung im Leerlauf bzw. Anpassung von Messungenauigkeiten

    TRA: Long term fuel trim (LTFT) in ms (additiv). Normiert auf 400 ms (= Fettgrenze)

    FRA: Long term fuel trim (LTFT) in % (multiplikativ). Low loads <1700 U/min, High loads >1700 U/min.


    Alles in Abhängigkeit der direkten Einspritzzeit bzw. auf einen bestimmten Zeitraum gemünzt.

    Bei mir sieht das gemäß Anhang aus (Leerlauf). Bei Fahrt etwas anders beim TRA-Wert.


    Sollte sich da jemand auskennen und die Werte so bestätigen können: Immer her damit!


    Ob und was STFT-Charakter (also die kurzristigen Anpassungswerte) haben soll weiß ich leider auch nicht.

    Ist ab ODB2 alles schön mit eindeutigen Namen deklariert (mehr oder weniger).


    Fakt ist deine müssten erhöht sein, auch die Korrektur der Einspritzzeit.


    Kannst ja mal ein Screenshot machen....?


    Gruß

    Markus


    MES_Parameter.jpg

    Geliebte: Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz

    Ehefrau: SLK R170 230K FL, auch schwarz

    Wanderhxxe: Abgerockter CLK 208 230K FL, schwarz foliert

    Beide Roadster unverbastelt original

    91xxx

  • So, Eprom ist getauscht, also eine Fehlerquelle weniger. Leider läuft der Wagen immer noch wie ein Sack Schrauben und die Lambda Werte liegen bei 240mV.

    Übrigens auch wenn ich diese mit AlfaOBD auslese.

    TRA liegt bei -1.000 und FRA bei 0 sowohl im MES als auch im AlfaOBD.

    Es sieht also immer mehr nach Steuergerät aus.


    Kennt jemand jemanden der das wieder hin kriegt? Vielleicht eine Adresse in der Nähe von Dortmund? Was kosten denn gebrauchte so? Bei Ebay ist gerade keins drin das ich brauche.


    Viele Grüße,

    Damian

  • Jo, dann denkt er er läuft zu mager und fettet an, kriegt aber keine positive Rückmeldung (wenn es denn -1000 ms sind). Ich würde bei hitzpätz anfragen und es hinschicken (oder hinbringen, Gladbeck). Wenn die Sonde ordentliche Werte liefert hängt es wohl am MSG.

    Geliebte: Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz

    Ehefrau: SLK R170 230K FL, auch schwarz

    Wanderhxxe: Abgerockter CLK 208 230K FL, schwarz foliert

    Beide Roadster unverbastelt original

    91xxx

  • Hast mal alle Lötstellen und Bauteile mit der Lupe gecheckt?

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Swirlklappen OFF, Wegfahrsperren und Lambdasonden Programmierung,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Leistungsmessung, Schubblubbern, Pops&Bangs.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Facebook Seite: ItaloEcu.de

  • Hi, ich starre seit zwei Wochen auf dieses Steuergerät, habe noch nichts gefunden. Messen ist halt schwer bei dieser Sandwich Platine.

    Andre . Hast du bestimmte Bauteile im Sinn?


    Neue Erkenntnisse (bei laufendem Motor):

    Ziehe ich die Lambdasonde aus dem Stecker fällt die Spannung auf 70mV und bleibt dort.

    Ziehe ich den LMM aus dem Stecker gehen die Umdrehungen runter und die Spannung fällt auf -70mV und bleibt dort.

    Kann das mal einer bei sich prüfen? Ich dachte bei abgesteckter Lambda würde die Spannung auf 0 fallen???


    Kabelbaum soweit ich das mit einem Multimeter prüfen kann in Ordnung. Gabe aber jetzt irgendwie den Kabelbaum im verdacht.

    Weitere Tipps?

  • So Problem gelöst. Habe ein neues gebrauchtes Steuergerät gekauft und eingesetzt. Lambda schwingt jetzt schön zwischen 200 und 800 mV.

    Umdrehungen sind weiter runter von 1500 auf ca. 950 U/min. Immer noch zu hoch, aber dem werde ich noch nachgehen.


    Das überraschende war: Anderes Steuergerät eingesteckt, Zündschlüssel gedreht und wagen läuft. Hatte irgendwelche Wegfahrsperren Problemchen erwartet aber nix da. Wagen ist einfach angesprungen. Die CODE Lampe ist zwischendurch mal angegangen danach wieder aus. War aber definitiv ein gebrauchtes Steuergerät.


    So jetzt gehe ich mal auf die Suche nach den 250 U/min die noch zu viel sind. Falls ihr da Vorschläge habt immer her damit.


    Viel Grüße und nochmal vielen Dank an Andree für die Unterstützung,

    Damian

  • Nachtrag, Umdrehungen gefunden. Hatte die Drosselklappe raus und gereinigt. Jetzt musste ich den Anschlag der Drosselklappe neu einstellen. Nachdem ich die Schraube ganz raus gedreht habe und den Seilzug gelockert habe läuft der Wagen auf soll Drehzahl.

    Alles wieder justiert und angezogen und gut.


    Was mich interessieren würde: Gibt es Zahlen zu Drehzahl, Einspritzzeit und Zündung bei meinem Motor? Würde gerne wissen ob er so läuft wie er soll.



    Grüße,

    Damian

  • Nie gesehen, aber dafür hat man ja die fuel trims erfunden :Geheimnis:

    Geliebte: Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz

    Ehefrau: SLK R170 230K FL, auch schwarz

    Wanderhxxe: Abgerockter CLK 208 230K FL, schwarz foliert

    Beide Roadster unverbastelt original

    91xxx

  • Meiner läuft auch auf ca 1250 Umdrehungen wenn er warm ist. Ich probiere das mal mit dem Drosselklappe justieren. Würde dafür sprechen da er beim auskuppeln auf 1500 hochdreht, da keine Last. Hatte mich schon damit abgefunden bis der Winter vorbei ist :Geheimnis:

    Bisher hatte ich nur den Leerlaufregler und die Drosselklappe gereinigt.


    Laut Werkstatt Handbuch ist die Soll-Leerlaufdrehzahl bei 720 +-50 Umdrehungen für unseren Motor.

    Zu Zündzeitpunkt etc gibt es keine Daten, höchstens noch die Steuerzeiten aus dem Werkstatt Handbuch.


    Gruß Wassilios

  • Danke, nach der Justierung der Drosselkappe läuft meiner bei dieser Drehzahl.

    Mir ist das aufgefallen, weil das MES einen "Soll Drehzahl" Parameter hat. Der war immer ca. 100 U/Min niedriger als die ist Drehzahl.

    Jetzt passen die übereinander, fast perfekt. Allerdings schwankt die Drehzahl zwischen 700 und 740 was ja passen würde.


    Ich dachte die Fuel Trims sind dazu da etwaige Fehler auszugleichen. Wenn der Benzinfilter zu ist und er länger einspritzen muss um eine saubere Verbrennung zu haben, können die das ausgleichen. Wenn aber alles OK ist müssten die ja fast nichts ausgleichen, oder liege ich falsch?


    Grüße,

    Damian

  • Ja, deine Drehzahl ist jetzt top :like:


    Fuel Trims sind Korrekturwerte auf Basis der vom Steuergerät erwarteten Einspritzdauer und der am Ende real benötigten Einspritzdauer anhand des Lamdawerts um die gewünschte AFR(Air-Fuel Ratio zu deutsch Benzingemisch) zu erreichen. Das errechnet das Steuergerät u. a. anhand von Daten wie Drosselklappenstellung, Ansauglufttemperatur und LMM.


    Wenn alles ok ist sollten die LTFT im niedrigen einstelligen Prozentbereich liegen, weil jeder Motor etwas „schwankt“, da Einspritzdüsen nicht perfekt sind, der LMM kleine Messungenauigkeiten hat etc.

    Sind die erhöht (vor allem die STFT) kann das, wie du schon sagtest, auf einen drohenden Defekt hinweisen, Benzinpumpe -Filter, Düsen am Ende -> positiver Wert, da länger eingespritzt wird, um das gewünschte AFR zu erreichen. Ebenso sind diese erhöht, falls Undichtigkeiten im Ansaugtrakt vorhanden sind, da die erhöhte Sauerstoffzufuhr kompensiert werden muss.


    Gruß


    Wassilios