Anleitung Lambdasonde tauschen Spider 916 2.0 TS `98

  • Ich habe nach 19 Jahren die Sonde getauscht. Es gibt bei dem Model nur eine Regelsonde Vor-Kat, keine Prüfsonde Nach-Kat. Sollte das Gewinde verbacken sein sollte empfiehlt es sich einen Schneider (z.B. BGS) M18 x 1,5 mm zur Stelle zu haben. Die Spannungswerte waren bei 200-700mV, nun sind es die 100-900mV (so wie es sein soll). Das Gewinde war tacko und somit war es mit einem Ruck mit einem 22er Gabelschlüssel getan.


    Eins Vorweg:

    Die Kabelverlegung ist nicht mehr gemäß Werkszustand zu realisieren.


    Es gibt eine Klemme oben an der Ansaugbrücke direkt unter dem Stecker bei der Schottwand (dort kommt man leider nicht mit der Hand hin) und eine Klemme unten in Auspuffnähe direkt an der Sonde (die geht zu öffnen). Weiterhin gibt es zwei Klemmen dazwischen welche nicht zu erreichen sind (da müsste das Hosenrohr ab für, und selbst dann wird es eng). Keine Ahnung wie die das im Werk verbaut haben bzw. in welcher Reihenfolge. Es gibt eine Videoanleitung im Netz für den 156er, da ist es wohl anders und auch mit weniger Klemmen verbaut.


    Eine Möglichkeit ist die Kabel unten an der Sonde zu trennen und den neuen Sensor zu verlöten (grau, schwarz, 2xweiß. Die weißen sind wohl für die Sondenheizung, also dürfte es egal sein welches man wie verlötet). Müsste gehen wenn man das Kabel aus der Klemme unten nimmt, dann hat man ein wenig mehr Platz. Es geht aber nur dann wenn der neue Sensor bereits eingeschraubt ist (wichtig, wegen der Kabel-Verdrehung).


    Ich habe es (zu zweit) so gemacht:

    Stehleiter, Bühne und von oben einen Bowdenzugmantel (Kunststoff, schön steif und führbar) mit einer Wäscheleine dran von oben nach unten geführt. Der zweite Mann stand unten mit einem Greifer (sehr empfehlenswert hierbei) und hat das Teil geführt. Zum Test den Stecker der neuen Sonde daran befestigt und wieder nach oben durchgezogen bis der Stecker oben ankam (Ziel: geht also prinzipiell). Dann wieder zurück nach unten, den Stecker gelöst, die alte Sonde rausgeschraubt (vorher das Kabel abpetzen wegen der Verdrehung). Dann die neue Sonde eingeschraubt (Kabel frei baumelnd bzw. geführt mitdrehen lassen, klar). Das Kabel wieder an der Wäscheleine befestigt und mit dem Bowdenzug nach oben durchgezogen. Da die Kabellänge (ca. 1,2 m) nicht voll genutzt wird (das Kabel geht nun gerade nach oben ohne Winkel) habe ich oben eine lockere Schlaufe gebunden.


    Wie man es am besten verlegt kann man dann vor Ort sehen. Wichtig ist halt das es nirgends scheuert oder heiß wird.

    Ein schönes Beispiel warum jeder Schrauber die Sinnkrise kriegt wenn er nur Alfa hört...:disput:


    Wichtig: Vorsicht beim durchführen des Steckers. Nicht so stramm ziehen wenn es mal etwas klemmt.


    P.s.: Wie immer alle auf eigene Kappe, sprich ohne Gewähr.

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

  • 916m

    Changed the title of the thread from “Anleitung Lambdasonde tauschen Spider 916 2.0 TS "98” to “Anleitung Lambdasonde tauschen Spider 916 2.0 TS `98”.
  • Das Teil ist verzwirbelt auf dem Weg nach unten. So führt man sie sicher nach unten durch. Einfach nach unten fallen lassen würde nicht funktionieren, da sie irgendwo hängen bleibt. Die alte kriegst du auch nicht mehr raus, das nur am Rande. Abpetzen.


    Ach ja : Du kriegst den Stecker nicht von unten nach oben sofern du nichts zum ziehen hast. Zuerst muß sie ja unten eingrschraubt werden wegen der Verdrehung des Kabels.

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

    Edited once, last by 916m ().

  • So 2 Stunden. Man lässt sich ja Zeit. Das Problem ist: Das Kabel geht nicht gerade nach unten sondern um Ecken. Meine, es geht ja, ist aber etwas fummelig. Alleine Durchführen kann klappen, denke aber zu zweit mit dem Greifer ist es einfacher. Das alte Kabel ist unerreichbar verklipt an 2-3 Stellen. Fängt schon oben bei dem Klip an der Schottwand an - kriegt man einfach nicht ab dort.

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

  • Schaden kann es nicht, jedoch ist der Krümmer auf der andern Seite. Unten beim Einschraubereich ggf., aber da geht es gleich noch oben weg.


    Man hat schon das Gefühl etwas gemurkst zu haben, aber ich habe mir die Kabelführung nicht ausgedacht.


    Positiv: Ein Ruck und das Gewinde war lose. Zur Not rausochsen und mit m18 x 1,5 nachschneiden. War beim slk so.

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)