Alfa 147 1.6 TS Motorsteuergerät / ECU defekt

  • Hatte diese Woche auch noch einen 147er auf dem Tisch, bei dem das Motorsteuergerät defekt war.

    Mitten auf der Autobahn sprang auf einmal die Wegfahrsperre an und das Auto lies sich nicht mehr beschleunigen.

    Ausgerollt, Auto ausgemacht, versucht wieder zu starten, nix. Tacho blinkte wie verrückt und alle Relais klackerten.


    Neues Steuergerät besorgt von einem Schrott Alfa 147, auf Werkszustand programmiert, eingesetzt und siehe da, Wagen fährt wieder. :like:

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Wegfahrsperren und Lambdasonden Programmierung,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Leistungsmessung, Schubblubbern.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Facebook Seite: ItaloEcu.de

  • :wand1:


    Natürlich lernt man unteranderem übers Internet, trotzdem muss dann vieles auch erstmal stundenlang / tagelang probiert und getestet werden.

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Wegfahrsperren und Lambdasonden Programmierung,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Leistungsmessung, Schubblubbern.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Facebook Seite: ItaloEcu.de

  • :wand1:


    Natürlich lernt man unteranderem übers Internet, trotzdem muss dann vieles auch erstmal stundenlang / tagelang probiert und getestet werden.

    Du wolltest doch mal mein Steuergerät pimpen, Andre & hast mir 300KW versprochen auf dem 916 2.0TS ... :ueberzeug:;)

    Das Leben ist zu kurz, um geschlossen zu fahren.

  • Du wolltest doch mal mein Steuergerät pimpen, Andre & hast mir 300KW versprochen auf dem 916 2.0TS ... :ueberzeug:;)

    Kannste haben... Da bastelt er Dir 5x 48V-Li-Ion-Zellen da rein, dann kann das hinkommen :joint:

    Dann darfste auch offiziell Flashbacks beim Motor streicheln haben :knutsch:

  • Klar... Aber Andre hat bestimmt auch keine Garantie auf Haltbarkeit gegeben - und Du hast dann den ersten Spider, der bellen kann... Wuff hats gemacht und er stand in Flammen 8o

  • ...er hat schon immer von Flammendekor geträumt :joint:

    Aus jetzt, sonst gibts eins von Denis übern Sa*k, und das sogar berechtigt...


    Die Gefahr, ein STG zu schießen ist bei der Generation vergleichsweise gering wenn man nur ein bißchen weiß, was man tut. Aber es ist ja nicht mit Auslesen und wieder rein schreiben getan. Viel diffiziler sind ja die Änderungen im Kennfeld. Wir reden hier nicht von ein paar booleschen Variablen, zwischen False und True wechseln ist keine Kunst. Aber etwas zuviel an der Fördermenge gedreht, den Einspritzzeitpunkt etwas zu stark modifiziert oder oder oder... DAS will alles ausprobiert sein und wenn man es da übertreibt, hat man mal schnell einen Motorschaden produziert.

  • Die Gefahr, ein STG zu schießen ist bei der Generation vergleichsweise gering wenn man nur ein bißchen weiß, was man tut.

    In der Tat, trotzdem ist es mir letztens zum ersten Mal passiert. Allerdings hatte ich ein komplettes Backup vorher gemacht und konnte die ECU wiederherstellen.

    Wo gehobelt wird, fallen auch mal Spähne. :like:

    Biete JTD, TBI, TJET, Multiair Chiptuning Stage 1 und 2, AGR OFF, DPF OFF, Wegfahrsperren und Lambdasonden Programmierung,

    Fehlerauslesen und -löschen, Service Reset, Selespeed Reparaturen, Leistungsmessung, Schubblubbern.


    Anfragen bitte per PN oder an andre.schubert@italoecu.de

    Facebook Seite: ItaloEcu.de

  • Naja, dann hast Du es ja nicht richtig geschossen. Ein Checksum-Fehler beim Schreiben z.B. ist bei den Blechbüchsen ja schnell mal da, Du gehst ja nicht über den Bootloader (was andere Sachen wiederum vereinfacht). Backups sind immer gut :D


    Mit Schießen meinte ich eher die aktuelleren STGs, wo Du per Bootloader ran musst. Deine Hardware ist auf Profi-Niveau, da wird wenig bis nichts passieren. Aber bei der OP ein falsches Programm oder bei Youtube nicht richtig aufgepaßt und dann hilft auch kein Backup mehr...


    In die Hose machen muß man sich davor nicht, man sollte nur wissen was man tut - auf die Verfahrensweise zum einen und die Kennfelder zum anderen bezogen. Ich hätte da definitiv nicht genug Geduld für - spätestens nach 10 Minuten würde bei mir das erste STG brennen.

  • Hatte diese Woche auch noch einen 147er auf dem Tisch, bei dem das Motorsteuergerät defekt war.

    Mitten auf der Autobahn sprang auf einmal die Wegfahrsperre an und das Auto lies sich nicht mehr beschleunigen.

    Ausgerollt, Auto ausgemacht, versucht wieder zu starten, nix. Tacho blinkte wie verrückt und alle Relais klackerten.


    Neues Steuergerät besorgt von einem Schrott Alfa 147, auf Werkszustand programmiert, eingesetzt und siehe da, Wagen fährt wieder. :like:

    Moin Andre,

    eine Bekannte von mir hat das selbe Problem (147 1.6 TS 120PS, BJ 2002). ich hatte das Steuergerät eigentlich ausgeschlossen, aber wenn ich das so lese, passt das ziemlich gut. Auf dem Autobahnparkplatz angehalten, WFS ist drin. Abgeschleppt, Code von Schlüssel und der im Steuergerät verzeichnete stimmt laut Werke angeblich überein.

    Wie würdest Du weiter vorgehen?

    Anderes Steuergerät besorgen, zu Dir schicken, Werkszustand und anschließend wieder einbauen?

    Gruß Dirk