Posts by Relinquished

    Mal ne Frage zu den SKF-Radlagern: Waren da auch Radlager von SNR im SKF-Karton? Habe ich vor 4 Jahren das genau so erlebt und deshalb voriges Jahr gleich das “Original“ bestellt. Der “Preis für's Umverpacken“ waren schlappe 50 Euro. Ich habe das auch in anderen Foren schon gelesen...

    Vielen Dank im voraus.

    Das ist leider gängige Praxis. Genau wie weggeschliffene Herstellernummer oder Überklebte Labels, Die Zulieferer untereinander tauschen sogar ihren Kram. Beim Vectra C Z.b. gibt es für die Radlager nur TRW als einziger Herstelller. Kannst zwar auch eins von SKF bestellen aber drin wird immer TRW sein.

    das kann sicherlich auch sehr gut der Grund sein... auch wenn es immer wieder heisst -> "Nebenluft ist nicht, alles mit X oder Y eingeduscht". Es ist sehr oft Nebenluft, wenn eben kein elektronischer Fehler oder Schmutz im Luftansaugtrakt. Bei den Autodoktoren war mal ein 20 Jahre alter BMW mit schlechtem Leerlauf und schlechter Gasannahme.. 520i... der hatte wirklich 3 Mini-Risse, die man ohne Nebelmaschine gar nicht gefunden hätte.. neues Gummi rein und der lief wieder super.

    Es gibt auch Risse die so klein sind das du 3L Bremsenreiniger da drauf sprühen kannst und der nicht anfängt hochzudrehen. Genau wie Stellen die schlecht zugänglich sind und nicht geprüft werden deshalb. Auch wenn er meint das es keine Falschluft wäre. Beim TS gibt es nicht viel Technik.

    Ich tippe immer noch auf Falschluft. Ich hatte das Theater mit sägendem Leerlauf schon oft genung und da war nie was mit dem Steuergerät, dem Leerlaufsteller oder sonstigem. Meistens war der geriffelte Ansaugschlauch Porös oder die Schläuche von der KGE. Ab und an war die Drosselklappe zugesifft von der KGE, dann macht der auch so faxen. Deshalb bin ich vor ein paar Jahren hergegangen und hab von der KGE alle Schläuche dicht gemacht bis auf den einen Anschluss vom Y Stück kommend auf dem Ventildeckel. Darauf ist ein K&N Crank case Filter. Seit dem hatte ich nie wieder Probleme mit schwankendem Leerlauf oder kaputten Schläuchen. Die ganzen Öl/Benzin Dämpfe greifen die nämlich an, deshalb gehen die auch so oft kaputt und die Drosselklappe sieht aus wie Hund.

    Also ich hab mir, mangels Verfügbarkeit von Sport Auspuffanlagen beim 164, einen Universal Sport ESD von TAtechnix geholt. 70€ Neu. Edelstahl und für TA recht gut Verarbeitet. Sound kann sich auch hören lassen :joint: Hat halt keine ABE... Aber ein Ersatzrohr ja auch nicht :popcorn:


    Du kannst auch hinter den Motor, bei der Ansaugbrücke schauen, dann weißt es ganz sicher. Da müssten mehrere Stecker und Kabel runter gehen. Beim TS im GTV ist das glaube ich ein brauner Stecker. Ist glaube auch nur mit einer Torx Schraube befestigt.

    Ultraschallbad soll wohl gut funktionieren. Mir sind jetzt persönlich keine Probleme mit den Einspritzdüsen beim TS bekannt. Allgemein sind die alten Bosch Saugrohr Einspritzsysteme ziemlich Bullet Proof. OT Geber verreckt ab und an mal aber ansonsten sehr robust.

    Die TS sind sehr, sehr emfpindlich was Falschluft und Dreckige Drosselklappe betrifft. Teilweise sehen die Schläuche, auch die der KGE, optisch gut aus aber wenn die dir genauer anschaust fallen die fast auseinander. Ich würde erst mal alle Schläuche checken.

    Kurzes Update zur Lage :´D Hab ein Problem.


    Bin gestern dem Grund nachgegangen warum der Karren so nach Sprit riecht. Hab hinten gesehen das im Topf oben drauf Sprit steht. Hab beide O-Ringe neu gemacht und dicht war es. Die alten sahen nicht sonderlich toll aus.


    Jedenfalls bin ich dann heim gefahren. Wie er langsam dann Betriebstemperatur bekommen hat hatte ich den Eindruck das er nur noch Widerwillig Gas annimmt. Als ich dann in meine Straße daheim abgebogen bin wurde es richtig übel. Geruckelt ohne Ende und beim Einparken sogar ganz abgestorben. Hab vorhin mal geschaut ob er überhaupt startet. Leiert ewig lange rum und läuft dann relativ unrund.


    Ich vermute das die Benzinpumpe den Geist aufgibt. Benzinfilter ist neu, also der ist nicht verstopft oder so.


    Hat da einer eine Idee?

    Das ist richtig. Du kannst den Motor von Opel, SAAB, usw. nehmen. Hatte das auch schon und einen 1.9 cdti

    aus einem Vectra eingebaut. Unterschiede am Motorblock sind hier soweit ich sehen konnte keine, nur die Anbauteile

    wie Motorlager, Ölfiltergehäuse usw.. Der Motorwechsel ist kein großer Akt, wenn man es selber kann. In dem Aufwasch

    lohnt es sich natürlich dann gleich alles frisch zu machen.

    Passen die echt Plug n play? Auch mit dem Steuergerät aus dem Alfa?

    Bei einer bekannten von mir (GT 937 1,9JTD 150ps) pfeift der Motor aus dem letzten Loch. Und ansonsten ist da auch so gut wie alles kaputt oder undicht. Man wäre mit nem ATM da 10 mal schneller und günstiger. Wenn die Opel Motoren passen wäre das eine Idee Wert.

    Gestern ist mir beim Fahren die Deckenleuchte entgegen gekommen 💩 Der Rahmen ist komplett im Eimer und ist wohl recht schwer aufzutreiben. Fahre jetzt halt erst mal ohne rum. Luigi hat das Teil aber auch selten dämlich verschraubt. Mit zig Kreuzschrauben von OBEN. Eigentlich muss man dafür anscheinend den ganzen Dachhimmel lösen.


    Darüber hinaus klebt dieses Teil auch Ultra und man bekommt richtig schöne schwarze Finger wenn man das anlangt. Hab das gestern mit Einweghandschuhen ausgebaut.


    IMG-20200714-WA0012.jpegIMG-20200715-WA0011.jpeg


    Und falls jemand hören will wie der ESD klingt 🙃


    Hat nix mit Corona oder sonstigem zu tun. Alfa ist einfach gestört was das Thema Ersatzteilpreise und Verfügbarkeit betrifft.


    Ich würde die einfach ausmessen und von irgend einem anderem Karren passende bestellen. Hab bei meinem 164 Z.b. für die Schwellerclipse welche von Benz bestellt.

    Also ich habe das jvc kd-x560bt. Das 61 hat DAB. Haben beide aber Rückfahrkamera Support. Ist halt schon geil das bei nem Din1 Radio ein 3 Zoll Display hast. Anderer Vorteil (Aber auch nur wenn man keinen CD Player braucht, weil das hat ja keinen) ist das es eine sehr kleine Einbautiefe hat. Lässt sich viel entspannter Einbauen.


    Was ich halt schon etwas dumm finde ist das es das nur in blau gibt. 2020 und man kann die Farbe nicht wechseln im Radio WTF. Aber wie schon sagtest: Klappe zu und schon stört es nicht mehr :joint:


    Das mit Gapless play... Kein Plan. Hab mich noch nicht ins Detail mit dem Teil befasst :S

    Darf ich den 164 von meiner Mutter auch zu dir schicken? Die Erfahrung ist ja in 1,5 Jahren gesammelt. ^^^^

    Puuh.... Lass erst mal stecken :joint: Helfe dir natürlich gern bei Poblemen, aber bin momentan ziemlich ausgelastet. Aber muss echt gestehen das ich mittlerweile die 164 so gut kenne wie mein 916. Und letzteren fahre ich schon seit etwas über 7 Jahren.


    Kurze Zusammenfassung nach 8 Tagen 164: Übel gut. Wenn die Fenster alle unten sind ist der so leise, richtig geil. Bekommt man Bock auf nen langen Roadtrip :zigarette: Gleichzeitig kannst aber auch die Fetzen fliegen lassen bei Bedarf. Das Auto liegt auf der Straße wie ein Brett, null Body Roll etc. Gehen tut der 12V auch wie Sau mit der relativ leichten Karosse. Ist schon lustig wenn irgendeine alte, optisch total runtergerockte Karre, Bergauf irgendwelche Neumodischen Scifi LED Kisten vor sich her schiebt :joint:


    20200629_005920.jpg

    20200628_211444.jpg

    Paar Probleme sind aber auch aufgetreten. Mit dem einen hab ich schon mit meinem Motorenbauer geredet. Der bringt das die nächste Zeit in Ordung. Und zwar sifft Kühlmittel bei Zylinder 6 (Beim Motorcode seitlich) raus im kalten Zustand. Kommt zwischen Block und Kopf raus. Wenn der über Nacht stand tropfen da ca. 10-15 Tropfen raus. Also nicht immens aber muss ja trotzdem nicht sein. Ärgerlich, aber immerhin das einzige Problem Motorseitig. Immerhin kann man damit noch fahren erst mal..


    Dann ist gestern die Lampe von der Handbremse angegangen und geht seitdem auch nicht mehr aus.


    Vor paar Tagen hat das Kupplungspedal plötzlich sporadisch angefangen zu knacken. Funktioniert aber alles Problemlos ansonsten.


    Die Domlager machen sich beim Lenken im Stand bemerkbar. Die wollte ich eigentlich auch neu machen aber die bekommt man ja ums verrecken nirgends aufgetrieben fürn V6. Die flachen Teller von den TS gibt es noch.



    Hab die Drehmomentstütze auf PU umgerüstet. Das alte Lager war ansich eh schon recht durch und dazu kommt das die Motorlager alle ziemlich durch sind. Seh es aber nicht ein ~300€ für eins auszugeben. Daher hab ich testweise PU rein um die etwas zu entlasten. Außerdem hab ich bei Gasstößen oder schnellem Auskuppeln ziemliches Geruckel dadurch gehabt. Mit dem Lager ist es deutlich besser.

    IMG-20200702-WA0010.jpeg


    Radio hab ich auch aufgerüstet. Ewig gebraucht weil wieder Vorbesitzerseitig Lüsterklemmen Massaker veranstaltet hat und das Radio war ansich auch falsch angeschlossen.


    20200630_183506.jpg20200630_184917.jpg


    Emblem hat er hinten jetzt auch mal wieder.


    IMG-20200702-WA0008.jpeg

    welchen hersteller könnt ihr mir empfehlen

    Ich glaube den Luxus uns den Hersteller heraus zu suchen haben wir nicht. Man kann froh sein wenn man überhaupt was bekommt. Prinzipiell ist es aber mittlerweile fast egal, welchen Zulieferer man nimmt. Bei den großen, bekannten Größen (Meyle, Febi, TRW usw.) hab ich auch schon Schrott bekommen. Qualität ist nicht mehr das was es mal war, so dumm und Klischeehaft es klingt, aber es ist so. Wenn ich die Option habe ein altes Teil instandzusetzen statt zu tauschen ziehe ich persönlich Instandsetzen vor.