Alfa 147 JTD 1,9 2006 startet nicht mehr

  • Hallo liebe Alfisti,

    da ich gerade am verzweifeln bin, möchte ich mich hier mal in die Runde fragen.

    Ich habe einen Alfa 147 JTD 1,9 Bj 2006 den ich meiner Nichte zum 18ten Geburtstag schenken wollte.

    Corona bedingt (der Führerschein hat sich wegen Corona etwas verzögert) stand das Auto längere Zeit (>6Monate).

    Ich habe dann alles fertig gemacht (TÜV, Zahnriemen neu, Bremsen ...) zu diesem Zeitpunkt (August 2020) lief das Auto ohne Probleme.

    Leider kam dann nochmal Corona dazwischen und es stand dann noch bis Anfang 2021.

    Auto wurde angemeldet und ich wollte es meiner Nichte vorbei bringen. Der Alfa sprang an und ich bin dann ein kleines Stück gefahren um die Bremsen vom Flugrost zu befreien. Danach im Hof abgestellt 30Minuten später wieder starten wollen, Anlasser dreht, aber Motor springt nicht an.

    Diagnose: kein Diesel kommt am Rail an.

    Folgendes geprüft:

    Dieselpumpe läuft und liefert (wieviel Druck auf der Leitung ist weiß ich allerdings nicht), Dieselfilter getauscht.

    Motor lies sich kurzzeitig mit Felgenreiniger zum laufen überreden.

    Fehlerspeicher ausgelesen "P0092 Kraftstoffdosierventiel- Kurzschluss an Batterie-Plus" danach in die Werkstatt.

    Druckregler und Drucksensor getauscht ohne Erfolg.

    Generalüberholte Hochdruckpumpe eingebaut danach lief das Auto ohne Probleme, kein Ruckeln auch im Standgas alles ruhig, bei mir in den Hof gefahren, Auto noch etwas im Stand laufen lassen, abgestellt.

    20 Minuten später wieder starten wollen, gleiches Problem, Anlasser dreht, Motor springt nicht an (zündet gar nicht) gleiches Verhalten wie vorher.

    Folgendes jetzt noch getestet:

    Stecker vom Druckregler am Oszi gemessen (12V an einer Leitung und Daten nach Zündung An auf der anderen).

    Dies an meinem Alfa 156 mit geleichen Motor zum Vergleich gemessen (sah identisch aus). Beim 156 habe ich sofort die Fehlermeldung "P0090 Karftstoffdosierventil- offener Stromkreis" bekommen, seltsamerweise beim 147 allerdings nicht, er zeigt auch sonst keine Fehler an (außer das wohl eine Glühkerze defekt sei).

    Die Batterie im Schlüssel musste ich zwischenzeitlich auch tauschen.

    Meine letzten Verzweifelten Ideen wären:

    Kurbelwellensensor, Kabelbaum, Steuergerät, Wegfahrsperre (den zweit Schlüssel hatte ich auch schon probiert, ohne Erfolg).

    Falls Jemand noch eine Idee dazu hat, ich bin für alles dankbar :kopfkratz:.


    Grüße an alle die dies lesen :wink:

    Jürgen

    Schöne Grüße aus dem Frankenland :AlfaFahne:

  • Danke für den Hinweis, habe mich mal schnell eingetragen.


    Kurzes Update:

    Haben den Kurbelwellensensor gestern mal durchgemessen 820R, Wert ist soweit ok, ob ich Ihn deshalb von der Liste nehmen kann weiß ich aber auch nicht so genau.

    Schöne Grüße aus dem Frankenland :AlfaFahne:

  • Hatte ich auch mal an einem 147er jtd.

    Sprang manchmal einfach nicht an, mit Bremsenreiniger lief er jedoch immer. Wenn er mal lief, ging er auch nicht mehr aus.


    Im Endeffekt wars der KW-Sensor. Ein Fehler war dabei nur einmal im Steuergerät hinterlegt, und zwar als er mal warm nicht ansprang.

  • Hast du denn mal die Glühkerzen getauscht und sie dir mal angeschaut ? Wenn der Verdacht auf einen defekt besteht kann es schon sein das er falsche Signale weiterleitet und somit ein Fehler in der ECU entsteht und der Motor nicht anspringt


    So könnte ich es mir vorstellen 🤷🏽‍♂️

  • Hallo,

    erst mal danke für die Tipps.

    Bremsenreiniger hatten wir auch probiert, hilft leider nur solange das Gemisch zündfähig ist, da aber kein Diesel von der Hochdruckpumpe kommt bleibt er nicht an.

    Falls eine defekte Glühkerze solch einen Fehler produzieren kann, wäre das bitter. Zum Tausch müsste ich allerdings nochmal in die Werkstatt, da ich sie selbst nicht tauschen wollte (Eventuell könnte ich die Vorglühprozedur komplett überbrücken um zu sehen ob die Hochdruckpumpe dann Diesel fördert).

    Im Moment liegt der Verdacht doch wieder bei der Hochdruckpumpe (obwohl ich einfach nicht glauben kann - oder will - das eine Hochdruckpumpe zweimal schlagartig ohne irgendwelche Vorzeichen ihren Geist aufgibt).

    Würde gerne wissen ob die alte Pumpe wirklich defekt ist.

    Weiß jemand ob es im Raum Schweinfurt/Würzburg jemanden gibt, der so etwas testen/überholen kann?


    Viele Grüße in die Runde

    Jürgen

    Schöne Grüße aus dem Frankenland :AlfaFahne:

  • Hallo,

    leider noch keine Erfolgsnachricht.

    Allerdings wollte ich mal fragen ob jemand weiß ob es für den Alfa 1,9 JTD Bj. 2006 eine andere Notlauf/Notstart Sequenz gibt als im 2010 Handbuch beschrieben (ich habe leider das Original Handbuch nicht mehr), da die Motorkontrollampe mit Zündschlüssel auf MAR und Gaspedal länger als 8 Sekunden drücken nicht ausgeht und somit die Sequenz nicht gestartet werden kann.


    Grüße

    Jürgen

    Schöne Grüße aus dem Frankenland :AlfaFahne:

  • Hallo,

    kurzes update vom Wochenende.

    Tank geleert, gesäubert und Leitung gespült, sah da nichts verdächtiges.

    Alle 4 Glühkerzen ausgebaut, alle 4 defekt, keine Ahnung wie das gehen kann.

    Warte nun auf die neuen Glühkerzen, kommen hoffentlich am Dienstag oder Mittwoch.

    Schöne Grüße aus dem Frankenland :AlfaFahne:

  • Hallo,

    Kurzes update, Glühkerzen getauscht (ging doch schneller als gedacht), Fehleranzeige war dann beseitigt. Leider springt er immer noch nicht an. Es kommt nach wie vor kein Diesel aus der Hochdruckpumpe. Ich werde halt doch eine Fiat Werkstatt aufsuchen müssen, leider sind die bei uns etwas dünn gesät und dann muss ich ja noch den Alfa da hinbekommen.

    Schöne Grüße aus dem Frankenland :AlfaFahne:

  • bitte mal nach dem Kraftstoffsperrschalter schauen. Ob dieser ebenfalls im Innenraum unter dem Fahrersitz ist weis ich leider auf anhieb nicht. Zur not mal in der Bedienungsanleitung nachschauen.

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • Moin,Moin...........

    wat nu................Tastatur explodiert.

    Gibt es Ergebnisse und ggf. ne Siegerehrung.


    :kopfkratz:suzikata

    evtl übliches Ende. Entweder problem gelöst und aus den augen aus dem sinn oder Tastatur explodiert 🙈🤷🏻‍♂️

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.

  • Hallo,

    sorry, hatte leider etwas viel um die Ohren letzte Woche.

    Wir hatten am vor letzten Wochenende noch die Dieselpumpe im Tank getauscht, da der Druck beim Auslesen über ODB nicht korrekt angezeigt wurde, leider auch ohne Erfolg. Danach nochmal eine gebrauchte Hochdruckpumpe und einen Anlasser (der hatte mittlerweile auch seinen Geist aufgegeben) in der Bucht bestellt, diesen mit der Hochdruckpumpe in einer Rekord verdächtigen Zeit von 1,5h eingebaut. Was soll ich sagen, ich bin die gesamte letzte Woche mit dem Auto zur Arbeit gefahren und habe nur noch ein Problem mit dem Vorglührelay (Signal zu klein - laut Fehlermeldung) werde ich jetzt auch noch tauschen, dann (ich hoffe Morgen -Montag) ab damit zu meiner Nichte die schon sehnsüchtig darauf wartet. Was mich der ganze Spaß zum Schluss gekostet hat, kann ich gar nicht sagen ist mir im Moment auch egal, Hauptsache der Alfa läuft wieder (da wir ja alles selber gemacht haben, wars nicht ganz so schlimm).

    Was jetzt im Endeffekt der Grund war warum die Hochdruckpumpen ausgefallen sind kann ich nur vermuten - eventuell beim ersten mal zu viel Wasser im Diesel warum die zweite auch so ausgefallen ist, ist mir nicht klar - eventuell war sie schon vor geschädigt.

    Danke auf jeden fall an alle, die sich an der Runde beteiligt haben.


    Grüße

    Jürgen

    Schöne Grüße aus dem Frankenland :AlfaFahne:

  • Hallo nochmal,

    Hier das wichtigste zum Schluss.

    Meine Tipps und Erfahrungen.

    Wenn man etwas geschickt ist und es sich zutraut kann man die Hochdruckpumpe auch selber tauschen (macht bei so einem älteren Modell schon Sinn), dazu gab es mal im alten Forum eine Anleitung (leider habe ich den link dazu jetzt nicht zur Hand). Das wichtigste dabei ist, das man die Zahnscheibe mit zwei M8 ter Schrauben sichern kann, d.h. man muss nicht den Zahnriemen abbauen und kann alles belassen, wichtig nur das man einen entsprechenden Abzieher hat, mit dem man die Pumpe rausdrücken kann (wir haben uns einen selber gebaut der in die zwei großen Bohrungen in der Zahnscheibe greift und dann auf die Welle der Pumpe drückt). Die drei Muttern an der Pumpe lösen und dann rausdrücken. Den Tank habe ich vorher mit einer kleinen 12V Springbrunnenpumpe entleert und den Rest Diesel mit meinem alten Nass/Trockensauger abgesaugt und dabei konnte ich auch alle Schmutzteile entfernen (alles über die Öffnung unter der hinteren Sitzbank wo die Dieselpumpe sitzt). Danach die Leitung über die Dieselpumpe im Tank gespült. Nachdem Einbau der Hochdruckpumpe die Dieselpumpe laufen lassen (Zündung auf MAR) und warten bis wieder Diesel aus dem Rücklauf der Hochdruckpumpe kommt (mit der entsprechenden SW kann man die Pumpe auch über ODB ansteuern).

    Danach sollte der Motor eigentlich nach dem 2ten/3ten Startversuch ganz normal anspringen. Einen Metall abrieb an der Hochdruckpumpe konnte ich nicht feststellen.

    glücklicherweise sind wohl wirklich nur die Dichtungen in der Pumpe defekt gewesen. Da wir alles selber gemacht haben und der Austausch beim zweiten mal verhältnismäßig schnell ging, kann man, meiner Meinung nach, den ersten Versuch auch mit einer gebrauchten Pumpe durchführen (die Preisspanne liegt da ja zwischen 60€ gebraucht und über 500€ neu, wobei neu eventuell auch nur Generalüberholt heißt).


    Grüße

    Jürgen

    Schöne Grüße aus dem Frankenland :AlfaFahne:

  • Noch eine kleine Anmerkung zum Schluss.

    Da alles rein mechanisch aufgebaut ist und der Druckregler an der Hochdruckpumpe ohne Ansteuerung Diesel durchlässt und in unserem Fall gar kein Diesel aus der Hochdruckpumpe austrat gab es jetzt rückblickend wohl doch nur zwei mögliche Fehlerquellen, zum einen die Hochdruckpumpe und zum anderen der Eingangsdruck durch die Dieselpumpe im Tank. Naja, hinterher ist man immer schlauer :fail:.

    Schöne Grüße aus dem Frankenland :AlfaFahne:

  • Noch eine kleine Anmerkung zum Schluss.

    Da alles rein mechanisch aufgebaut ist und der Druckregler an der Hochdruckpumpe ohne Ansteuerung Diesel durchlässt und in unserem Fall gar kein Diesel aus der Hochdruckpumpe austrat gab es jetzt rückblickend wohl doch nur zwei mögliche Fehlerquellen, zum einen die Hochdruckpumpe und zum anderen der Eingangsdruck durch die Dieselpumpe im Tank. Naja, hinterher ist man immer schlauer :fail:.

    was lernst du drauß? Prüfen statt tauschen. Beispiel: KW Sensor defekt, lösung: Komplett tausch Motor und der Fehler ist auch behoben. 😘

    Die Menschen die man liebt machen einen zu dem wer man ist.

    Sie bleiben immer ein Teil von einem. Hört man auf man selbst

    zu sein wird das letzte bisschen von Ihnen was noch in uns ist und

    uns aus macht auch sterben.