Es ist passiert: Ruhestrom bei 1500 mA (Spider 2.0 TS, Modell '98)

  • Hallo Kollegen,


    in meinem ungeliebten Themengebiet habe ich ein Problem.


    Vorgeschichte:

    Bei TÜV im Winterlager stand der Gute 8 Wochen ohne abgeklemmte Batterie und war leer. Die Batterie wurde überbrückt und er lief wochenlang wieder ohne Auffälligkeiten.

    Meine Ruhestrommmessung ergab danach 50 mA (wohl normal). Die Tage war die Batterie dann hinüber/tot. Der Ladevorgang wurde abgebrochen.
    Gestern die neue Batterie eingebaut und nochmals den Ruhestrom gemessen: 1500 mA (!!!).


    Massnahmen:

    Radio ausgebaut, Sicherungen und Relais im Innenraum gezogen, Sicherungen + Relais im Heck gezogen - alles keine Veränderung.


    Sicherungen um Motorraum (Hauptsicherungen) gezogen (leider zuletzt):

    Bingo! Bei der Sicherung 3 (Geschwindigkeitregelung des Ventilators + Klimaanlage) fiel der Strom auf 30 mA.

    Bei Sicherung 1 (Ventilator Motorkühler) bleibt der Ruhestrom hoch.


    In Folge:

    Relais Klimaanlage gezogen (keine Änderung). Beide Relais der Lüftersteuerung nochmals gezogen (keine Änderung).

    2. Sicherung der Klimanalge (Inneraum) nochmals gezogen (keine Änderung). Stecker des Motorlüfters abgezogen (keine Änderung).


    Alles Mögliche lässt sich ansteuern und es sind auch keine Fehler abgelegt. Alles funktioniert (Klima, Lüfter).


    Wo könnte er also Strom ziehen über die Sicherung?

    Die Magnetkupplung Kältekompressors müsste ja mit der inneren Sicherung erledigt sein?

    Gibt es außer den Relais für die Lüftersteuerung einen Regler oder Widerstand der Strom ziehen kann?

    Kann trotz gezogener Sicherung der Klima (innen) noch ein Kriechstrom fließen?

    Kann ein Kabel gegen Masse kommen? Wäre das nicht dann ein viel höherer Strom bzw. ein Kurzschluss?


    Erfahrungen und Tipps sind Willkommen.


    Danke und Gruß

    Markus

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

  • Die Stecker am Lüfter sehen alle normal aus. Nicht verschmort und auch keine blanke Stelle.....

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

  • So, melde Vollzug.


    Mein Denkfehler war das die Sicherung 3 nicht für die Geschwindigkeitsregelung des Motorkühlers (bei Klima) sondern für die des Innenraumgebläses zuständig ist.

    Es steht im Heftlein wirklich blöd drin.


    Ich habe null Ahnung von Schaltplänen, konnte aber dann doch im Handbuch erkennen das die Sicherung 3 mit Dauerplus direkt von der Batterie wohl den Gebläsemotor bzw. den Vorwiderstand versorgt.


    Dann habe ich erst mal den Vorwiderstand des Gebläsemotors im Beifahrerfussraum beim Gebläsemotor ausgebaut (blöde Stecker übrigens) und das war dann der Stromfresser. Das Gebläse lief übrigens nicht bei "Zündung aus"!


    So weit so gut, die Widerstände gibt es noch neu:joint: ....für 100 EUR aufwärts :ueberzeug:. Gebraucht macht eh keinen Sinn.

    Files

    • DSC_6190.JPG

      (1.52 MB, downloaded 5 times, last: )

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

  • Glaub es mir oder nicht, die Idee kam mir gestern auch noch. Zumal der Lüfter nicht lief wie üblich. Auf der anderen Seite hatte ich das mit dem Motor mal beim slk und das stank erbärmlich. Den Motor zu bekommen ist allerdings nicht so einfach. Ich warte mal bis das Teil da ist bevor ich mich wieder verwinde und zähle auf Wahrscheinlichkeiten.


    Nichts desto trotz baue ich dann noch den Motor aus und schmiere mal die Welle. Habe schon mal gehört das der Widerstand hinüber geht wenn die Welle fest ist!? Könnte passiert sein.....

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

    Edited once, last by 916m ().

  • Der Widerstand war es. Der alte hatte in Ruhe 1 Ohm, der neue unendlich. War gerade soviel Strom in Ruhe das der Lüfter nicht ansprang. Nach der Winterpause lief er bei Fahrt volle Pulle, das war aber nach einer Stunde weg. Ein Vorbote wohl.

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

    Edited once, last by 916m ().

  • Ich bin nicht der Elektriker vor dem Herrn, aber wenn wenn der Widerstand erst dann Strom durchlassen soll wenn er durch den Drehknopf ein Steuer-Signal kriegt um den Motor anzutreiben leuchtet mir das unendlich in Ruhe schon irgendwie ein. Wäre er nicht unendlich hoch in Ruhe passiert das was mir passiert ist (1 Ohm gleich Batterie leer)? Zumindest war kein Durchlass am Multimeter zu erkennen. Beim alten schon. Das war dann der Unterschied. Der Widerstand hat einen Anschluss für den Stromkreis und einen Stecker zur Aktivierung durch das Steuersignal.

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

  • Hab meine E-Pläne nicht mit & weiss nicht, inwieweit das alles mittlerweile elektronisch abgehakt wird, aber wenn ich mir so 'ne klassische, einfache Schaltung anschaue, sieht man die Funktion sehr schon und einfach:


    pasted-from-clipboard.png


    Dabei wird über den Drehschalter jeweils schlicht der (Vor-)Widerstandswert verringert, auf Stufe 0 gibt's die 13 VDC direkt auf die Mütze.

    An den Widerständen fällt entsprechend Spannung ab uns zwingt die Drehzahl des Motor somit in die Knie.

    Eine einfache Reihenschaltung, bei der der Strom immer gleich ist.

    Das Leben ist zu kurz, um geschlossen zu fahren.

  • Stimmt, der Widerstand wird verringert wenn der Schalter hochgedreht wird. Von unendlich auf ein paar Ohm. So verstehe ich das auch. Der Regler (Widerstand) ist ja per Definition nicht statisch.


    Wieviel Volt er am Ende aufnimmt und wieviel Ampere fließen weiß ich nicht.


    In meinem Fall war der Widerstand von einem Ohm in Ruhe (d. h. ohne Steuersignal) gerade so hoch (bzw. niedrig) das Strom floss über das Dauerplus aber der Motor nicht angetrieben wurde....

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

  • Es gibt kein Steuersignal. Nur 12V, einen Drehschalter, welcher verschiedene Vorwiderstände in Reihe zum Motor anwählt.


    Die Widerstände waren wahrscheinlich in Ordnung, nur der Drehschalter hatte in Stellung 0 einen Schluß gegen den Anschluß zum Motor.


    Grundsätzlich kann ein Widerstand nicht niederohmig werden.


    Wie Clausi schreibt: In Stellung 0 ist kein Widerstand geschaltet, der Motor wird direkt mit der Bordspannung versorgt.

  • Dabei wird über den Drehschalter jeweils schlicht der (Vor-)Widerstandswert verringert, ……

    Die höfliche Frage wäre dann ob in dem Bauteil Vorwiderstand mehrere Widerstände (4?) sind oder dieser regelbar ist.

    Frage 2 wäre dann warum ein 2. Stecker am Vorwiderstand ist?

    Wenn im ausgebauten Zustand kein Durchkommen ist (bei einem intakten Teil), dann muss ja logischerweise der Widerstand desselben Bauteils veränderbar sein?


    Ich poste aber gerne mal den Schaltplan. Da ist eindeutig zu sehen das und wie der Widerstand angesteuert wird.


    Der Drehknopf war definitiv nicht das Problem sondern der Vorwiderstand als Bauteil - wie bei hundert anderen auch.


    Sollte ich das missverstehen dann sorry, aber die Knöpfe schalten mechanisch keine Widerstände um sondern Steuersignale an den Vorwiderstand.


    Ansonsten könnte ich mir das Teil ja auch schenken, oder?

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

  • Ein Widerstand ist ein passives Bauteil, welches nicht angesteuert werden kann.


    Lass' es wie es ist. Deine elektrophysikalischen Kenntnisse reichen leider nicht aus, um die Messergebnisse korrekt zu interpretieren.


    Das ist nicht böse gemeint.

  • Ein Widerstand ist ein passives Bauteil, welches nicht angesteuert werden kann.

    Du, kein Ding. Alles gut. Ich wäre dann böse wenn du nun nicht mal erklärst für was der 2. Stecker mit 3 Pins am Widerstand dann ist und dann mal erklärst wie die Schaltung am Spider konkret ist (ewas bislang leider ausblieb bzw. ignoriert wurde). Ein direkte Widerstandsregelung am Drehknopf fällt definitv aus ;-). Erleuchte mich bitte.


    Ein Blick in den Schaltplan [Dauerplus am Motor (A), Zündungsplus (1) und Signale von der Klimasteuerung (2,3)] lässt mich daher weiterhin in dem Irrglauben das der Vorwiderstand wohl angesteuert wird (vom Drehknopf über die Pin der Klimasteuerung). Statisch ist der beim besten Willen nicht - Fakt.


    Schaltplan.JPG
    Ob jemand bei gleichem Problem oben am Schalter rumexperimentiert oder sich auf den Widerstand konzentriert sei dann jedem selbst überlassen.

    Bei mir hat zweiteres geholfen. Und sorry, ich habe den Vorwiderstand/Regler nicht namentlich erfunden und auch nicht den Schaltplan verfälscht.

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

  • Es ist eine Reihenschaltung vo: Masse > Motor > R1 > R2 > R3 > R4 > Schalter > Bordspannung +


    Nehmen wir der Einfachheit einmal an, daß der Innenwiderstand des Motor's und R1 bis R4 jeweils 10 Ohm beträgt.


    - In Schalterposition 0 ist der Schalte offen, Keine Spannung am Motor


    In Pos. 1 (langsam) beträgt der Spannungsabfall an R1 bis R4 = 9,6 Volt. Am Motor liegen also nur 2,4 Volt an, er dreht sehr langsam. (Bezug 12V)


    In Pos. 2 (mittel) liegen nur R2 bis R4 in Reihe mit dem Motor. Also 30/10 Ohm = 12/4x1 = 3 Volt am Motor, er dreht also schneller als in Pos. 1


    In Pos. 3 R3 und R4, 20/10 Ohm = 12/3x1 = 4 Volt ...


    usw.


    In Pos, 5 wird direkt aud die Bordspannung geschaltet.


    ps die eingesetzten Widerstandswerte entsprechen nicht den realen Werten und dienen nur Veranschaulichung.


    pps ob nun N 24 oder E9 defekt ist abhängig vom Einzelfall




    -

  • Du bringst da einiges durcheinander. U.a. Daß der Klimalüfter vorne vor dem Wasser- und Klimakühler verbaut ist und nichts mit dem Innenraumlüfter zu tun hat.


    Was den Begriff 'Steuern' angeht, empfehle ich mal zu googeln.

  • Danke. Das sehe ich genauso (wenn ich vielleicht begrifflich von einem Widerstand sprach, der als Einzelner natürlich nicht regelbar ist, das ist schon klar - sorry dafür).

    Das der Begriff "regelbarer Widerstand" auf eine Baugruppe mit 4 Einzelwiderständen (und einem Nuller) gemünzt war erklärt die Konfussion.

    Dann bleibt nur die Frage wo R1-R5 (bzw. R4) physisch verbaut sind und wie zwischen den Widerständen konkret gewechselt wird?


    Und da meinte ich das R1-R4 nicht mechanisch am Drehknopf sind sondern dieser nur als Potti entsprechende Signale an die Baugruppe Vorwiderstand zum Wechsel der dortigen Einzelwiderstände weiterleitet (über die Klimasteuerung).


    Konkret sitzen m. M. nach R1-R4 im Vorwiderstand und diese werden durch ein Signal vom Drehknopf umgeschaltet (im Prinzip wie beim Gaspoti und der Drosselklappe, nur einzeln ohne Regelbereic ). Deshalb auch die Steuerleitungen 2 und 3.


    Das wäre mir dann klar (wenn wir begrifflich wohl aneinander vorbeigeredet haben).

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

  • Du bringst da einiges durcheinander. U.a. Daß der Klimalüfter vorne vor dem Wasser- und Klimakühler verbaut ist und nichts mit dem Innenraumlüfter zu tun hat.


    Was den Begriff 'Steuern' angeht, empfehle ich mal zu googeln.

    Ich habe den Fehler weiter oben bereits aufgeklärt und auch erklärt warum ich zu dieser Annahme kam (s. Handbuch)...also bitte.

    Spider 916, 2.0TS, Baujahr 4/99, 130.000 km, schwarz (alles original - logisch)

  • Die Funktion geht doch unzweifelhaft aus den Schaltbildern hervor...


    Du mußt sie nur richtig lesen und interpretieren.


    Ich würde auch mit einem Physiker nicht über die Quantenmechanik diskutieren.:wink: