98er Spider V6 12V Entriegelungen Kofferraum und Tankdeckel gleichzeitig ausgefallen

  • Moin moin,


    bei meinem 10.98 Spider V6 12V sind gleichzeitig die Entriegelungen für den Kofferraum und den Tankdeckel ausgefallen. Nach Konsultation der Werkstattanleitung scheinen mir das Zündungtrennrelais I108 oder die Sicherung G384 die wahrscheinlichsten Kandidaten zu sein, nur wo sind die? In der Zeichnung sieht es so aus, als hingen die im Kofferraum. Dort hab ich mal die Verkleidungen entfernt und es kamen ne handvoll braune Relais zum Vorschein, leider stimmen die angegebenen Kabelfarben nicht, und laut dem Schaltplan müssten zu den bestreffenden Relais vier Leitungen gehen, an allen Braunen im Kofferraum hängen aber samt und sonders 5 Leitungen. Jetzt weiß ich nicht mehr weiter...


    Weiß jemand Rat?

    Danke!

    Björn


    alfa-romeo-portal.com/attachment/17670/


    alfa-romeo-portal.com/attachment/17669/

  • ..Moin, das hier kann ich Dir anbieten. Hab's nur überflogen, da ich noch am malochen bin.


    Vergleich mal mit Deinen Unterlagen, soviel ist an dem Kreis ja nicht dran.

    Files

    Das Leben ist zu kurz, um geschlossen zu fahren.

  • Danke, das ist die Aleitung, die ich auch habe (nur auf englisch in meinem Fall). Ja, kompliziert ist das eigentlich nicht. Wenn man die Bauteile identifizieren könnte. Ich komme mir schon langsam ein bisschen blöd vor...

  • So, also, Du gehst folgendermassen vor.


    Fakt ist ja, BEIDE Systeme gehen nicht, also weder Tankdeckel noch Klappe.

    Da gibt es drei relevante Punkte:


    pasted-from-clipboard.png


    1) Sicherung weg? Messen gegen Karosserie.

    2) Das alte Klapperteil I108 -> kommt Saft an der Spule? Sonst...

    3) Schaltkontakt zu den folgenden Relais checken (12VDC?)


    So sieht das aus, 2. Relais von links wird's wohl sein.


    pasted-from-clipboard.png


    Durchführung:


    1) Schutzkleidung (Helm, Sicherheitsschuhe, Schutzbrille, Micky Mäuse, Handschuhe etc), dazu 1x Meßgerät moderner Bauart:

    pasted-from-clipboard.png


    2) Erstmal alles raus aus dem Kofferraum, damit Du da rankommst:


    pasted-from-clipboard.png



    3) Relais suchen, Kabel vergleichen, wird wohl das 2. v.l. sein ...:


    pasted-from-clipboard.png


    Das war's schon, ich tippe auf den I108 - ansonsten Masseproblem, also die schwarzen Kabel verfolgen.


    4) Wenn alles nicht hilft, mit dem Hammer drauf, dann geht auch wieder:like:


    pasted-from-clipboard.png


    Viel Erfolg! :joint:


    PS: Noch einfacher ... :


    einfach mal die Relais untereinander tauschen, das scheine mir alles einfache Umschalter zu sein. Mal schauen, was passiert.


    Evtl. hast Du den Fehler in 30 Sekunden in der Tsche.;)

    Files

    Das Leben ist zu kurz, um geschlossen zu fahren.

  • Moin!


    Besten Dank für die Infos! Ich bin nen Schritt weiter gekommen, PAM hatte recht, es ist das I108! Obwohl es in der Zeichnung im Werkstatthandbuch so aussieht, sitzen die Relais nicht im Kofferraum, sondern im Hydraulikkasten in der Nähe der Pumpe, direkt neben dem Verdecksteuergerät (wenn man das hat). Der Fehler ist, dass an Klemme 85 von I108 keine Masse anliegt, alles andere funktioniert soweit, wie es soll. Das Kabel an KL85 von I108 ist entgegen des Handbuchs nicht schwarz, sondern schwarz-weiß, und läuft direkt zum Connector D vom Verdecksteuergerät (siehe Pfeil):


    Verdecksteuergerät.jpg


    Verdecksteuergerät.png

    An dem Stecker und der Buchse sind leider keine Markierungen, was Pin 1 ist bei dem Connector D, aber das kann ja eigentlich nur Pin 16 sein. Dagegen spricht, dass der Pin keine Brücke zu einem anderne Pin hat, und Pin 16 müsste ja eigentlich auf Pin 5 und 7 gebrückt sein.

    Auf jeden Fall werde ich die Verbindung trennen und Kl85 vom I108 direkt auf Masse legen. Selbst wenn Pin 16 vom Connector D vom Verdecksteuergerät geschaltete Masse ist oder sowas, möchte ich nicht, dass das Verdecksteuergerät entscheidet, wann ich meinen Tankdeckel oder Kofferraum öffnen darf.

    Wo komma denn da hin!

    Dann stellt sich nur noch die Frage, was ich mit dem mutmaßlichen Pin16 anstelle. Auf Verdacht auch auf Masse legen? Hat jemand zufällig die Pin-Nummerierung von dem Verdecksteuergerät?


    Danke schonmal!
    Björn